summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-async_0.6.2.bb
diff options
context:
space:
mode:
authorAlexander Kanavin <alexander.kanavin@linux.intel.com>2015-09-03 18:34:16 +0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-09-04 16:23:54 +0100
commited77a00d4ca342ce9b94c070764cc1c7eddca74c (patch)
treef3e8b95e8ca7c5813d01d89fc363368c615836f4 /meta/recipes-devtools/python/python-async_0.6.2.bb
parentff100fd614caa5288d789aa5ad9449788e6defd6 (diff)
downloadpoky-ed77a00d4ca342ce9b94c070764cc1c7eddca74c.tar.gz
python-async: update to 0.6.2
(From OE-Core rev: 2f1f6820c42d995c1be04a60294f522cef4332f1) Signed-off-by: Alexander Kanavin <alexander.kanavin@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python/python-async_0.6.2.bb')
-rw-r--r--meta/recipes-devtools/python/python-async_0.6.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python-async_0.6.2.bb b/meta/recipes-devtools/python/python-async_0.6.2.bb
new file mode 100644
index 0000000000..8ed0b0393f
--- /dev/null
+++ b/meta/recipes-devtools/python/python-async_0.6.2.bb
@@ -0,0 +1,17 @@
1SUMMARY = "Python framework to process interdependent tasks in a pool of workers"
2HOMEPAGE = "http://github.com/gitpython-developers/async"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=88df8e78b9edfd744953862179f2d14e"
6
7SRC_URI = "http://pypi.python.org/packages/source/a/async/async-${PV}.tar.gz"
8SRC_URI[md5sum] = "9b06b5997de2154f3bc0273f80bcef6b"
9SRC_URI[sha256sum] = "ac6894d876e45878faae493b0cf61d0e28ec417334448ac0a6ea2229d8343051"
10
11S = "${WORKDIR}/async-${PV}"
12
13inherit distutils
14
15RDEPENDS_${PN} += "python-threading python-lang"
16
17BBCLASSEXTEND = "nativesdk"