summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-async_0.6.1.bb
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2014-06-26 14:36:22 +0200
committerAdrian Dudau <adrian.dudau@enea.com>2014-06-26 15:32:53 +0200
commitf4cf9fe05bb3f32fabea4e54dd92d368967a80da (patch)
tree487180fa9866985ea7b28e625651765d86f515c3 /meta/recipes-devtools/python/python-async_0.6.1.bb
downloadpoky-f4cf9fe05bb3f32fabea4e54dd92d368967a80da.tar.gz
initial commit for Enea Linux 4.0
Migrated from the internal git server on the daisy-enea branch Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'meta/recipes-devtools/python/python-async_0.6.1.bb')
-rw-r--r--meta/recipes-devtools/python/python-async_0.6.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python-async_0.6.1.bb b/meta/recipes-devtools/python/python-async_0.6.1.bb
new file mode 100644
index 0000000000..17948200e5
--- /dev/null
+++ b/meta/recipes-devtools/python/python-async_0.6.1.bb
@@ -0,0 +1,17 @@
1SUMMARY = "Python framework to process interdependent tasks in a pool of workers"
2HOMEPAGE = "http://github.com/gitpython-developers/async"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=88df8e78b9edfd744953862179f2d14e"
6
7SRC_URI = "http://pypi.python.org/packages/source/a/async/async-${PV}.tar.gz"
8SRC_URI[md5sum] = "6f0e2ced1fe85f8410b9bde11be08587"
9SRC_URI[sha256sum] = "41d14cc0456e03f34d13af284f65821d07d05c20e621bcaebd38f9ab5095d5d1"
10
11S = "${WORKDIR}/async-${PV}"
12
13inherit distutils
14
15RDEPENDS_${PN} += "python-threading python-lang"
16
17BBCLASSEXTEND = "nativesdk"