summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/guilt/guilt-native_git.bb
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2014-10-16 03:05:19 +0200
committerTudor Florea <tudor.florea@enea.com>2014-10-16 03:05:19 +0200
commitc527fd1f14c27855a37f2e8ac5346ce8d940ced2 (patch)
treebb002c1fdf011c41dbd2f0927bed23ecb5f83c97 /meta/recipes-devtools/guilt/guilt-native_git.bb
downloadpoky-daisy-140929.tar.gz
initial commit for Enea Linux 4.0-140929daisy-140929
Migrated from the internal git server on the daisy-enea-point-release branch Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'meta/recipes-devtools/guilt/guilt-native_git.bb')
-rw-r--r--meta/recipes-devtools/guilt/guilt-native_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/recipes-devtools/guilt/guilt-native_git.bb b/meta/recipes-devtools/guilt/guilt-native_git.bb
new file mode 100644
index 0000000000..dfb3378dd9
--- /dev/null
+++ b/meta/recipes-devtools/guilt/guilt-native_git.bb
@@ -0,0 +1,23 @@
1SUMMARY = "quilt-like tool for Git"
2LICENSE = "GPLv2"
3
4LIC_FILES_CHKSUM = "file://COPYING;md5=b6f3400dc1a01cebafe8a52b3f344135"
5
6inherit native
7
8SRC_URI = "git://repo.or.cz/guilt.git \
9 file://guilt-bash.patch \
10 "
11
12SRCREV = "c2a5bae511c6d5354aa4e1cb59069c31df2b8eeb"
13
14S = "${WORKDIR}/git"
15
16# we don't compile, we just install
17do_compile() {
18 :
19}
20
21do_install() {
22 oe_runmake PREFIX=${D}/${prefix} install
23}