summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb
diff options
context:
space:
mode:
authorAndrei Dinu <andrei.adrianx.dinu@intel.com>2013-05-17 10:37:25 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-05-21 00:18:46 +0100
commitf6d44383a1bd2360830629f7f133ba522d0abebe (patch)
tree36d946aab53ca13268b1f627bd73e3e98c3c1d20 /meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb
parent25e90a44b6870953021b485eee738ebb2ff04977 (diff)
downloadpoky-f6d44383a1bd2360830629f7f133ba522d0abebe.tar.gz
cdrtools-native : upgrade to 3.00
Upgrade from 2.01 -> 3.00 - Updated md5 of the license file because new information was added by the owner. - Removed glibc-conflict-rename.patch because it is not required anymore. - Updated no_usr_src.patch because it didn't apply. (From OE-Core rev: 951a8e422be93a3d06d0149f9b070eddcdb37afb) Signed-off-by: Andrei Dinu <andrei.adrianx.dinu@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb')
-rw-r--r--meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb30
1 files changed, 30 insertions, 0 deletions
diff --git a/meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb b/meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb
new file mode 100644
index 0000000000..7e4c381f98
--- /dev/null
+++ b/meta/recipes-devtools/cdrtools/cdrtools-native_3.00.bb
@@ -0,0 +1,30 @@
1# cdrtools-native OE build file
2# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
3# Released under the MIT license (see packages/COPYING)
4SUMMARY = "A set of tools for CD recording, including cdrecord"
5DESCRIPTION = "A set of tools for CD recording, including cdrecord"
6HOMEPAGE = "http://cdrecord.berlios.de/private/cdrecord.html"
7SECTION = "console/utils"
8LICENSE = "GPLv2"
9LIC_FILES_CHKSUM = "file://COPYING;md5=8d16123ffd39e649a5e4a6bc1de60e6d"
10PR = "r0"
11
12SRC_URI = "ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2 \
13 file://no_usr_src.patch"
14
15SRC_URI[md5sum] = "f9fbab08fbd458b0d2312976d8c5f558"
16SRC_URI[sha256sum] = "7f9cb64820055573b880f77b2f16662a512518336ba95ab49228a1617973423d"
17
18inherit native
19
20STAGE_TEMP = "${WORKDIR}/image-temp"
21
22FILESPATH = "${FILE_DIRNAME}/cdrtools-native/"
23
24do_install() {
25 install -d ${STAGE_TEMP}
26 make install INS_BASE=${STAGE_TEMP}
27
28 install -d ${D}${bindir}/
29 install ${STAGE_TEMP}/bin/* ${D}${bindir}/
30}