summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/update-rc.d/update-rc.d_0.8.bb
diff options
context:
space:
mode:
authorRoss Burton <ross.burton@intel.com>2018-07-25 11:11:12 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-07-30 12:44:35 +0100
commit119a860e0f9b7d1a5b061f8212c9c92b6a67814c (patch)
tree48bb6cde7574938d04094e939314e81ee01d31b3 /meta/recipes-core/update-rc.d/update-rc.d_0.8.bb
parent06a8d8d615f5b2b563865ded31c78bff66556d09 (diff)
downloadpoky-119a860e0f9b7d1a5b061f8212c9c92b6a67814c.tar.gz
update-rc.d: move to git.yoctoproject.org
The update-rc.d repository is now on git.yoctoproject.org, and has merged all of the patches we were carrying. (From OE-Core rev: 531e363db08711b5390af16f5491ca8a71a0610c) Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/update-rc.d/update-rc.d_0.8.bb')
-rw-r--r--meta/recipes-core/update-rc.d/update-rc.d_0.8.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta/recipes-core/update-rc.d/update-rc.d_0.8.bb b/meta/recipes-core/update-rc.d/update-rc.d_0.8.bb
new file mode 100644
index 0000000000..baa21aeae1
--- /dev/null
+++ b/meta/recipes-core/update-rc.d/update-rc.d_0.8.bb
@@ -0,0 +1,26 @@
1SUMMARY = "manage symlinks in /etc/rcN.d"
2HOMEPAGE = "http://github.com/philb/update-rc.d/"
3DESCRIPTION = "update-rc.d is a utility that allows the management of symlinks to the initscripts in the /etc/rcN.d directory structure."
4SECTION = "base"
5
6LICENSE = "GPLv2+"
7LIC_FILES_CHKSUM = "file://update-rc.d;beginline=5;endline=15;md5=148a48321b10eb37c1fa3ee02b940a75"
8
9SRC_URI = "git://git.yoctoproject.org/update-rc.d"
10SRCREV = "22e0692898c3e7ceedc8eb5ff4ec8e0b9c340b2d"
11
12UPSTREAM_CHECK_COMMITS = "1"
13
14S = "${WORKDIR}/git"
15
16inherit allarch
17
18do_compile() {
19}
20
21do_install() {
22 install -d ${D}${sbindir}
23 install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
24}
25
26BBCLASSEXTEND = "native nativesdk"