summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/tasks/task-sdk-host.bb
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-09-20 14:18:45 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-09-20 14:18:45 +0100
commit79a4501a2ead92cb512eef0bd3dfe133d0e5d799 (patch)
tree5f82f1971c81034799bd5ab330e54b281020fc24 /meta/recipes-core/tasks/task-sdk-host.bb
parent03d9669cbcc35a49120b9cc277723bccd93f4cf3 (diff)
downloadpoky-79a4501a2ead92cb512eef0bd3dfe133d0e5d799.tar.gz
Complete packages -> recipes transition
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/recipes-core/tasks/task-sdk-host.bb')
-rw-r--r--meta/recipes-core/tasks/task-sdk-host.bb32
1 files changed, 32 insertions, 0 deletions
diff --git a/meta/recipes-core/tasks/task-sdk-host.bb b/meta/recipes-core/tasks/task-sdk-host.bb
new file mode 100644
index 0000000000..bccf48dbde
--- /dev/null
+++ b/meta/recipes-core/tasks/task-sdk-host.bb
@@ -0,0 +1,32 @@
1#
2# Copyright (C) 2007 OpenedHand Ltd
3#
4
5DESCRIPTION = "Host packages for the standalone SDK or external toolchain"
6PR = "r8"
7LICENSE = "MIT"
8ALLOW_EMPTY = "1"
9
10inherit nativesdk
11
12PACKAGES = "${PN}"
13
14RDEPENDS_${PN} = "\
15 binutils-cross-canadian \
16 gdb-cross-canadian \
17 gcc-cross-canadian \
18 pkgconfig-nativesdk \
19 qemu-nativesdk \
20 qemu-helper-nativesdk \
21 pseudo-nativesdk \
22 unfs-server-nativesdk \
23 opkg-nativesdk \
24 "
25
26RDEPENDS_${PN}_darwin8 = "\
27 odcctools-cross-canadian \
28 llvm-cross-canadian \
29 pkgconfig-nativesdk \
30 opkg-nativesdk \
31 libtool-nativesdk \
32 "