summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/tasks/task-core-sdk.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-03-03 10:59:25 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-03-05 10:22:56 -0800
commit06f2f8ce0a3093973ca54b48f542f8485b666079 (patch)
treedbcfa5c491eb2e5d237aa539cb7c6e77dc07dd6f /meta/recipes-core/tasks/task-core-sdk.bb
parentd01dadfb87cfd2284b3e849d35a35fe5df0239c4 (diff)
downloadpoky-06f2f8ce0a3093973ca54b48f542f8485b666079.tar.gz
meta: Convert getVar/getVarFlag(xxx, 1) -> (xxx, True)
Using "1" with getVar is bad coding style and "True" is preferred. This patch is a sed over the meta directory of the form: sed \ -e 's:\(\.getVar([^,()]*, \)1 *):\1True):g' \ -e 's:\(\.getVarFlag([^,()]*, [^,()]*, \)1 *):\1True):g' \ -i `grep -ril getVar *` Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/tasks/task-core-sdk.bb')
-rw-r--r--meta/recipes-core/tasks/task-core-sdk.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-core/tasks/task-core-sdk.bb b/meta/recipes-core/tasks/task-core-sdk.bb
index d940e39318..ec6cdccdb5 100644
--- a/meta/recipes-core/tasks/task-core-sdk.bb
+++ b/meta/recipes-core/tasks/task-core-sdk.bb
@@ -50,7 +50,7 @@ RDEPENDS_task-core-sdk = "\
50 50
51#python generate_sdk_pkgs () { 51#python generate_sdk_pkgs () {
52# poky_pkgs = read_pkgdata('task-core', d)['PACKAGES'] 52# poky_pkgs = read_pkgdata('task-core', d)['PACKAGES']
53# pkgs = d.getVar('PACKAGES', 1).split() 53# pkgs = d.getVar('PACKAGES', True).split()
54# for pkg in poky_pkgs.split(): 54# for pkg in poky_pkgs.split():
55# newpkg = pkg.replace('task-core', 'task-core-sdk') 55# newpkg = pkg.replace('task-core', 'task-core-sdk')
56# 56#