summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2013-12-12 13:38:32 +0100
committerAdrian Dudau <adrian.dudau@enea.com>2013-12-12 13:50:20 +0100
commite2e6f6fe07049f33cb6348780fa975162752e421 (patch)
treeb1813295411235d1297a0ed642b1346b24fdfb12 /meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
downloadpoky-e2e6f6fe07049f33cb6348780fa975162752e421.tar.gz
initial commit of Enea Linux 3.1
Migrated from the internal git server on the dora-enea branch Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb')
-rw-r--r--meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb b/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
new file mode 100644
index 0000000000..c8b5623bf5
--- /dev/null
+++ b/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Target packages for the standalone SDK"
2PR = "r8"
3LICENSE = "MIT"
4
5inherit packagegroup
6
7# For backwards compatibility after rename
8RPROVIDES_${PN} = "task-core-standalone-sdk-target"
9RREPLACES_${PN} = "task-core-standalone-sdk-target"
10RCONFLICTS_${PN} = "task-core-standalone-sdk-target"
11RPROVIDES_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
12RREPLACES_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
13RCONFLICTS_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
14
15RDEPENDS_${PN} = "\
16 libgcc \
17 libgcc-dev \
18 libstdc++ \
19 libstdc++-dev \
20 ${LIBC_DEPENDENCIES} \
21 "