summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/busybox/busybox_1.23.2.bb
diff options
context:
space:
mode:
authorJunling Zheng <zhengjunling@huawei.com>2015-06-07 07:52:20 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-06-11 23:59:14 +0100
commitd1fc21e5b6c97f389086bf7661e5e1cc524b2197 (patch)
tree7c6477cd46676f3232d82446ee2fd43c986d70b3 /meta/recipes-core/busybox/busybox_1.23.2.bb
parent47c4e763fb1bb6cdad229240e7a6996be1434135 (diff)
downloadpoky-d1fc21e5b6c97f389086bf7661e5e1cc524b2197.tar.gz
busybox: fix the wrong help text for chown
Only when DESKTOP is enabled, chown has -L, -H and -P options. Backport a commit from upstream to fix it: http://git.busybox.net/busybox/commit/?id=d291c2fdd5cb8616605c67ecbfb04274fa094242. (From OE-Core rev: 6ec65eedb63a82159dde8f2b2825ba7d5e6ae81d) Signed-off-by: Junling Zheng <zhengjunling@huawei.com> Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/busybox/busybox_1.23.2.bb')
-rw-r--r--meta/recipes-core/busybox/busybox_1.23.2.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta/recipes-core/busybox/busybox_1.23.2.bb b/meta/recipes-core/busybox/busybox_1.23.2.bb
index f7bf8e2544..85e462ec58 100644
--- a/meta/recipes-core/busybox/busybox_1.23.2.bb
+++ b/meta/recipes-core/busybox/busybox_1.23.2.bb
@@ -31,6 +31,7 @@ SRC_URI = "http://www.busybox.net/downloads/busybox-${PV}.tar.bz2;name=tarball \
31 file://recognize_connmand.patch \ 31 file://recognize_connmand.patch \
32 file://busybox-cross-menuconfig.patch \ 32 file://busybox-cross-menuconfig.patch \
33 file://0001-ifconfig-fix-double-free-fatal-error-in-INET_sprint.patch \ 33 file://0001-ifconfig-fix-double-free-fatal-error-in-INET_sprint.patch \
34 file://0001-chown-fix-help-text.patch \
34" 35"
35 36
36SRC_URI[tarball.md5sum] = "7925683d7dd105aabe9b6b618d48cc73" 37SRC_URI[tarball.md5sum] = "7925683d7dd105aabe9b6b618d48cc73"