summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-09-01 19:09:11 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-09-01 19:09:57 +0100
commitd62ee7eaf2ba025c3f64b2d4e10dc7cec4637612 (patch)
treef36fe3008f36ff75cbdd31b630f8f13f1f205ebb /meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
parentcaab7fc509bf27706ff3248689f6afd04225cfda (diff)
downloadpoky-d62ee7eaf2ba025c3f64b2d4e10dc7cec4637612.tar.gz
packages: Separate out most of the remaining packages into recipes
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb')
-rw-r--r--meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb b/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
new file mode 100644
index 0000000000..b8ba8c747f
--- /dev/null
+++ b/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "parser for wbxml"
2LICENSE = "GPLv2"
3
4DEPENDS = "libxml2 sed-native expat"
5
6SRC_URI = "${SOURCEFORGE_MIRROR}/wbxmllib/${P}.tar.gz \
7 file://no-doc-install.patch;patch=1"
8
9inherit autotools pkgconfig
10
11do_configure_append() {
12 sed -i s:-I/usr/include::g Makefile
13 sed -i s:-I/usr/include::g */Makefile
14}
15
16PACKAGES += "${PN}-tools"
17
18FILES_${PN}-tools = "${bindir}"
19FILES_${PN} = "${libdir}/*.so.*"
20