summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb
diff options
context:
space:
mode:
authorSaul Wold <Saul.Wold@intel.com>2010-11-22 13:57:13 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2010-11-22 13:57:13 +0000
commitcfe12efb5ec9586dab6961f141d52b103bd8b1d1 (patch)
tree7108e22aa7ddf6cfc2f1b6c6b73a811187706ecb /meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb
parent762fd6b7b3b22d7a8cb80ef9e9ba62e7ef21af3e (diff)
downloadpoky-cfe12efb5ec9586dab6961f141d52b103bd8b1d1.tar.gz
Meta: Recipe Reogranization
This is the next stage of recipe reorganization, in this stage many recipes where moved to a new meta-demoapps layer since this is more appropriate for demo usage then the core. Additional some recipes were moved to meta-extras to indicate they may be depercated at a future time. A number of recipes were modified since dependencies need to be corrected. Signed-off-by: Saul Wold <Saul.Wold@intel.com>
Diffstat (limited to 'meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb')
-rw-r--r--meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb22
1 files changed, 0 insertions, 22 deletions
diff --git a/meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb b/meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb
deleted file mode 100644
index dc22ed85f6..0000000000
--- a/meta/recipes-connectivity/network-suspend-scripts/network-suspend-scripts.bb
+++ /dev/null
@@ -1,22 +0,0 @@
1DESCRIPTION = "Network suspend/resume scripts"
2SECTION = "base"
3LICENSE = "GPLv2"
4PV = "1.1"
5PR = "r2"
6
7SRC_URI = "file://ifupdown \
8 file://usbnet"
9
10do_install() {
11 install -d ${D}${sysconfdir}/apm/scripts.d
12 install -m 0755 ${WORKDIR}/ifupdown ${D}${sysconfdir}/apm/scripts.d
13 install -m 0755 ${WORKDIR}/usbnet ${D}${sysconfdir}/apm/scripts.d
14 install -d ${D}${sysconfdir}/apm/suspend.d
15 ln -s ../scripts.d/ifupdown ${D}${sysconfdir}/apm/suspend.d/05ifupdown
16 ln -s ../scripts.d/usbnet ${D}${sysconfdir}/apm/suspend.d/10usbnet
17 install -d ${D}${sysconfdir}/apm/resume.d
18 ln -sf ../scripts.d/ifupdown ${D}${sysconfdir}/apm/resume.d/30ifupdown
19 ln -sf ../scripts.d/usbnet ${D}${sysconfdir}/apm/resume.d/20usbnet
20}
21
22FILES = "${sysconfdir}/apm"