summaryrefslogtreecommitdiffstats
path: root/meta/packages/yum/files/fix
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openedhand.com>2008-10-07 09:31:18 +0000
committerMarcin Juszkiewicz <hrw@openedhand.com>2008-10-07 09:31:18 +0000
commitbc6e408352af5a6c254842cb0ea74a503c9b443b (patch)
treecbf590f2fe105ed4a3cb8c815cd124368a2f8279 /meta/packages/yum/files/fix
parent559a522dc3b2c7251cee8933819f729a5aeec46d (diff)
downloadpoky-bc6e408352af5a6c254842cb0ea74a503c9b443b.tar.gz
yum: fixed packaging
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@5426 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/yum/files/fix')
-rw-r--r--meta/packages/yum/files/fix18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/packages/yum/files/fix b/meta/packages/yum/files/fix
new file mode 100644
index 0000000000..bcb3301e14
--- /dev/null
+++ b/meta/packages/yum/files/fix
@@ -0,0 +1,18 @@
1---
2 rpmUtils/Makefile | 2 +-
3 1 file changed, 1 insertion(+), 1 deletion(-)
4
5--- yum-3.2.18.orig/rpmUtils/Makefile
6+++ yum-3.2.18/rpmUtils/Makefile
7@@ -1,10 +1,10 @@
8 PYTHON=python
9 PACKAGE = $(shell basename `pwd`)
10 PYFILES = $(wildcard *.py)
11 PYVER := $(shell $(PYTHON) -c 'import sys; print "%.3s" %(sys.version)')
12-PYSYSDIR := $(shell $(PYTHON) -c 'import sys; print sys.prefix')
13+PYSYSDIR := /usr
14 PYLIBDIR = $(PYSYSDIR)/lib/python$(PYVER)
15 PKGDIR = $(PYLIBDIR)/site-packages/$(PACKAGE)
16
17 all:
18 echo "Nothing to do"