summaryrefslogtreecommitdiffstats
path: root/meta/packages/sed/sed_4.1.2.bb
diff options
context:
space:
mode:
authorChris Lord <chris@openedhand.com>2007-01-03 20:55:29 +0000
committerChris Lord <chris@openedhand.com>2007-01-03 20:55:29 +0000
commit4ffe8f6b1ff640722880cf2cd88990956de87e30 (patch)
tree736a16d112da36e87f3709ee93555a48b534dba5 /meta/packages/sed/sed_4.1.2.bb
parenta34d402b9eaf56d23df83c19c422b7d0d9c708d1 (diff)
downloadpoky-4ffe8f6b1ff640722880cf2cd88990956de87e30.tar.gz
Check in opensync/libsync/synctool bits - Mostly compiles, not tested
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1113 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/sed/sed_4.1.2.bb')
-rw-r--r--meta/packages/sed/sed_4.1.2.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta/packages/sed/sed_4.1.2.bb b/meta/packages/sed/sed_4.1.2.bb
new file mode 100644
index 0000000000..fe80f3e687
--- /dev/null
+++ b/meta/packages/sed/sed_4.1.2.bb
@@ -0,0 +1,26 @@
1LICENSE = "GPL"
2SECTION = "console/utils"
3DESCRIPTION = "sed is a Stream EDitor."
4PR = "r1"
5
6SRC_URI = "${GNU_MIRROR}/sed/sed-${PV}.tar.gz"
7S = "${WORKDIR}/sed-${PV}"
8
9inherit autotools
10
11do_install () {
12 autotools_do_install
13 install -d ${D}${base_bindir}
14 mv ${D}${bindir}/sed ${D}${base_bindir}/sed.${PN}
15}
16
17
18pkg_postinst_${PN} () {
19 update-alternatives --install ${base_bindir}/sed sed sed.${PN} 100
20}
21
22
23pkg_prerm_${PN} () {
24 update-alternatives --remove sed sed.${PN}
25}
26