summaryrefslogtreecommitdiffstats
path: root/meta/packages/pkgconfig/pkgconfig_0.15.0.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /meta/packages/pkgconfig/pkgconfig_0.15.0.bb
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/pkgconfig/pkgconfig_0.15.0.bb')
-rw-r--r--meta/packages/pkgconfig/pkgconfig_0.15.0.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta/packages/pkgconfig/pkgconfig_0.15.0.bb b/meta/packages/pkgconfig/pkgconfig_0.15.0.bb
new file mode 100644
index 0000000000..31fc7820fe
--- /dev/null
+++ b/meta/packages/pkgconfig/pkgconfig_0.15.0.bb
@@ -0,0 +1,26 @@
1SECTION = "console/utils"
2DESCRIPTION = "pkg-config is a system for managing library \
3compile/link flags that works with automake and autoconf. \
4It replaces the ubiquitous *-config scripts you may have \
5seen with a single tool."
6HOMEPAGE = "http://www.freedesktop.org/software/pkgconfig/"
7LICENSE = "GPL"
8PR = "r2"
9
10SRC_URI = "http://www.freedesktop.org/software/pkgconfig/releases/pkgconfig-${PV}.tar.gz \
11 file://configure.patch;patch=1 \
12 file://pkg.m4 \
13 file://glibconfig-sysdefs.h"
14
15inherit autotools
16
17acpaths = "-I ."
18do_configure_prepend () {
19 install -m 0644 ${WORKDIR}/glibconfig-sysdefs.h glib-1.2.8/
20 install -m 0644 ${WORKDIR}/pkg.m4 ${S}/
21}
22
23do_stage_append() {
24 install -d -m 0755 ${STAGING_DATADIR}/pkgconfig
25
26}