summaryrefslogtreecommitdiffstats
path: root/meta/packages/matchbox-sato/matchbox-sato_0.1.bb
diff options
context:
space:
mode:
authorMatthew Allum <mallum@openedhand.com>2006-12-20 16:05:28 +0000
committerMatthew Allum <mallum@openedhand.com>2006-12-20 16:05:28 +0000
commitce18f35f8e881b639821d3b009c0a122e533cfa6 (patch)
tree4effe12fb59e8b4dfe1098a0564db94e6f00fdec /meta/packages/matchbox-sato/matchbox-sato_0.1.bb
parent5412e02d76a1bac5fee819558e595b2a7c726ca8 (diff)
downloadpoky-ce18f35f8e881b639821d3b009c0a122e533cfa6.tar.gz
Add matchbox-sato
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1066 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/matchbox-sato/matchbox-sato_0.1.bb')
-rw-r--r--meta/packages/matchbox-sato/matchbox-sato_0.1.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/packages/matchbox-sato/matchbox-sato_0.1.bb b/meta/packages/matchbox-sato/matchbox-sato_0.1.bb
new file mode 100644
index 0000000000..64091bcd7f
--- /dev/null
+++ b/meta/packages/matchbox-sato/matchbox-sato_0.1.bb
@@ -0,0 +1,24 @@
1DESCRIPTION = "Custom MB session files for poky"
2LICENSE = "GPL"
3SECTION = "x11"
4RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-engine-sato"
5PR = "r1"
6
7SRC_URI = "file://etc"
8S = ${WORKDIR}
9
10do_install() {
11 cp -R ${S}/etc ${D}/etc
12 rm -fR ${D}/etc/.svn
13 rm -fR ${D}/etc/matchbox/.svn
14 chmod -R 755 ${D}/etc
15}
16
17pkg_postinst_matchbox-poky () {
18#!/bin/sh -e
19if [ "x$D" != "x" ]; then
20 exit 1
21fi
22
23gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/theme Sato
24}