summaryrefslogtreecommitdiffstats
path: root/meta/packages/linux/linux-x86_2.6.11.6.bb
diff options
context:
space:
mode:
authorChris Larson <kergoth@openedhand.com>2006-08-18 09:31:38 +0000
committerChris Larson <kergoth@openedhand.com>2006-08-18 09:31:38 +0000
commit45b048283ce2157d6c17d30a7c21d785bd1c6540 (patch)
treede94c49fec3a5e3cbeb8f509086575dd28dcf7d1 /meta/packages/linux/linux-x86_2.6.11.6.bb
parent10984ecd54feed390029271f4a82708e431bcfcb (diff)
downloadpoky-45b048283ce2157d6c17d30a7c21d785bd1c6540.tar.gz
x86:
* Add qemux86 machine. * Glibc 2.4 updates from upstream OE. * Add linux-x86 kernel to satisfy the deps. git-svn-id: https://svn.o-hand.com/repos/poky/trunk@616 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/linux/linux-x86_2.6.11.6.bb')
-rw-r--r--meta/packages/linux/linux-x86_2.6.11.6.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/packages/linux/linux-x86_2.6.11.6.bb b/meta/packages/linux/linux-x86_2.6.11.6.bb
new file mode 100644
index 0000000000..87036a2be8
--- /dev/null
+++ b/meta/packages/linux/linux-x86_2.6.11.6.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Linux Kernel for x86 compatible machines"
2SECTION = "kernel"
3LICENSE = "GPL"
4PR = "r1"
5
6SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
7 file://defconfig"
8
9S = "${WORKDIR}/linux-${PV}"
10
11inherit kernel
12
13COMPATIBLE_HOST = "i.86.*-linux"
14KERNEL_IMAGETYPE = "bzImage"
15
16do_configure_prepend() {
17 install -m 0644 ${WORKDIR}/defconfig ${S}/.config
18}
19