summaryrefslogtreecommitdiffstats
path: root/meta/packages/libfakekey
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /meta/packages/libfakekey
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/libfakekey')
-rw-r--r--meta/packages/libfakekey/libfakekey_svn.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/packages/libfakekey/libfakekey_svn.bb b/meta/packages/libfakekey/libfakekey_svn.bb
new file mode 100644
index 0000000000..eec4d6506d
--- /dev/null
+++ b/meta/packages/libfakekey/libfakekey_svn.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Matchbox keyboard"
2LICENSE = "GPL"
3DEPENDS = "libxtst"
4SECTION = "x11/wm"
5PR="r1"
6PV = "0.0+svn${SRCDATE}"
7
8SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
9
10S = "${WORKDIR}/${PN}"
11
12inherit autotools pkgconfig gettext
13
14FILES_${PN} = "${libdir} \
15 ${datadir}/applications \
16 ${datadir}/pixmaps"
17
18do_stage () {
19 install -d ${STAGING_INCDIR}/fakekey
20 install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
21 oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
22}
23