summaryrefslogtreecommitdiffstats
path: root/meta/packages/ipkg/ipkg-collateral.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /meta/packages/ipkg/ipkg-collateral.bb
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/ipkg/ipkg-collateral.bb')
-rw-r--r--meta/packages/ipkg/ipkg-collateral.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/packages/ipkg/ipkg-collateral.bb b/meta/packages/ipkg/ipkg-collateral.bb
new file mode 100644
index 0000000000..a4f7bb7e3a
--- /dev/null
+++ b/meta/packages/ipkg/ipkg-collateral.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "ipkg configuration files"
2SECTION = "base"
3LICENSE = "MIT"
4PR = "r2"
5
6SRC_URI = " \
7file://ipkg.conf.comments \
8file://lists \
9file://dest \
10file://src \
11"
12
13do_compile () {
14 cat ${WORKDIR}/ipkg.conf.comments >${WORKDIR}/ipkg.conf
15 cat ${WORKDIR}/src >>${WORKDIR}/ipkg.conf
16 cat ${WORKDIR}/dest >>${WORKDIR}/ipkg.conf
17 cat ${WORKDIR}/lists >>${WORKDIR}/ipkg.conf
18}
19
20do_install () {
21 install -d ${D}${sysconfdir}/
22 install -m 0644 ${WORKDIR}/ipkg.conf ${D}${sysconfdir}/ipkg.conf
23}