diff options
author | Richard Purdie <rpurdie@linux.intel.com> | 2010-03-30 12:26:20 +0100 |
---|---|---|
committer | Richard Purdie <rpurdie@linux.intel.com> | 2010-03-30 12:26:20 +0100 |
commit | c75c0d68c2415591945ed8087ce052ae313dafdc (patch) | |
tree | eb6cfbcbac62fdb492d65b767412a1c0a87dafc2 /meta/packages/gcc | |
parent | 0cf4a982444871ae28683986546f3590b752c651 (diff) | |
download | poky-c75c0d68c2415591945ed8087ce052ae313dafdc.tar.gz |
gcc-runtime: Fix c++ include path
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/packages/gcc')
-rw-r--r-- | meta/packages/gcc/gcc-configure-runtime.inc | 2 | ||||
-rw-r--r-- | meta/packages/gcc/gcc-runtime_4.3.3.bb | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/meta/packages/gcc/gcc-configure-runtime.inc b/meta/packages/gcc/gcc-configure-runtime.inc index 2fd3114911..8b169a7c54 100644 --- a/meta/packages/gcc/gcc-configure-runtime.inc +++ b/meta/packages/gcc/gcc-configure-runtime.inc | |||
@@ -2,4 +2,4 @@ require gcc-configure-common.inc | |||
2 | 2 | ||
3 | EXTRA_OECONF_PATHS = " \ | 3 | EXTRA_OECONF_PATHS = " \ |
4 | --with-local-prefix=${STAGING_DIR_TARGET}${prefix} \ | 4 | --with-local-prefix=${STAGING_DIR_TARGET}${prefix} \ |
5 | --with-gxx-include-dir=${includedir}/c++/${BINV}/" | 5 | --with-gxx-include-dir=${includedir}/c++/" |
diff --git a/meta/packages/gcc/gcc-runtime_4.3.3.bb b/meta/packages/gcc/gcc-runtime_4.3.3.bb index 080841ce8f..0119a41478 100644 --- a/meta/packages/gcc/gcc-runtime_4.3.3.bb +++ b/meta/packages/gcc/gcc-runtime_4.3.3.bb | |||
@@ -21,7 +21,7 @@ do_configure () { | |||
21 | mkdir -p ${B}/$d/ | 21 | mkdir -p ${B}/$d/ |
22 | cd ${B}/$d/ | 22 | cd ${B}/$d/ |
23 | chmod a+x ${S}/$d/configure | 23 | chmod a+x ${S}/$d/configure |
24 | ${S}/$d/configure ${CONFIGUREOPTS} | 24 | ${S}/$d/configure ${CONFIGUREOPTS} ${EXTRA_OECONF_PATHS} |
25 | done | 25 | done |
26 | } | 26 | } |
27 | 27 | ||