summaryrefslogtreecommitdiffstats
path: root/meta/packages/clutter/clutter/enable_tests.patch
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2007-11-06 19:11:30 +0000
committerRichard Purdie <richard@openedhand.com>2007-11-06 19:11:30 +0000
commit739895ccb5be5ebb6e7f87fb8feaa6aec5e76adc (patch)
tree682f3e8b65ecdae80f64447df6a1d662ed1affdb /meta/packages/clutter/clutter/enable_tests.patch
parent8c6e21cc0a7d4192dc338e9d8e445fde4dc9eb51 (diff)
downloadpoky-739895ccb5be5ebb6e7f87fb8feaa6aec5e76adc.tar.gz
clutter: update patch
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@3080 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/clutter/clutter/enable_tests.patch')
-rw-r--r--meta/packages/clutter/clutter/enable_tests.patch26
1 files changed, 13 insertions, 13 deletions
diff --git a/meta/packages/clutter/clutter/enable_tests.patch b/meta/packages/clutter/clutter/enable_tests.patch
index 06c2c4e09e..4f78df5b8b 100644
--- a/meta/packages/clutter/clutter/enable_tests.patch
+++ b/meta/packages/clutter/clutter/enable_tests.patch
@@ -6,29 +6,29 @@
6 6
7Index: clutter/tests/Makefile.am 7Index: clutter/tests/Makefile.am
8=================================================================== 8===================================================================
9--- clutter.orig/tests/Makefile.am 2007-07-09 13:51:59.000000000 +0100 9--- clutter.orig/tests/Makefile.am 2007-11-06 12:29:17.000000000 +0000
10+++ clutter/tests/Makefile.am 2007-07-09 19:14:47.000000000 +0100 10+++ clutter/tests/Makefile.am 2007-11-06 12:30:11.000000000 +0000
11@@ -1,4 +1,4 @@ 11@@ -1,4 +1,4 @@
12-noinst_PROGRAMS = test-textures test-events test-offscreen test-scale \ 12-noinst_PROGRAMS = test-textures test-events test-offscreen test-scale \
13+bin_PROGRAMS = test-textures test-events test-offscreen test-scale \ 13+bin_PROGRAMS = test-textures test-events test-offscreen test-scale \
14 test-actors test-behave test-text test-entry test-project \ 14 test-actors test-behave test-text test-entry test-project \
15 test-boxes test-perspective 15 test-boxes test-perspective test-rotate test-depth \
16 16 test-threads test-timeline test-score test-script
17@@ -19,4 +19,9 @@ test_project_SOURCES = test-project.c 17@@ -26,4 +26,9 @@ test_timeline_SOURCES = test-timeline.c
18 test_boxes_SOURCES = test-boxes.c 18 test_score_SOURCES = test-score.c
19 test_perspective_SOURCES = test-perspective.c 19 test_script_SOURCES = test-script.c
20 20
21+test_textdir = $(pkgdatadir) 21+test_textdir = $(pkgdatadir)
22+test_text_DATA = test-text.c 22+test_text_DATA = test-text.c
23+test_actorsdir = $(pkgdatadir) 23+test_actorsdir = $(pkgdatadir)
24+test_actors_DATA = redhand.png 24+test_actors_DATA = redhand.png
25+ 25+
26 EXTRA_DIST = redhand.png 26 EXTRA_DIST = redhand.png test-script.json
27Index: clutter/tests/test-actors.c 27Index: clutter/tests/test-actors.c
28=================================================================== 28===================================================================
29--- clutter.orig/tests/test-actors.c 2007-07-09 19:17:50.000000000 +0100 29--- clutter.orig/tests/test-actors.c 2007-11-06 12:29:17.000000000 +0000
30+++ clutter/tests/test-actors.c 2007-07-09 19:18:10.000000000 +0100 30+++ clutter/tests/test-actors.c 2007-11-06 12:29:21.000000000 +0000
31@@ -146,7 +146,7 @@ main (int argc, char *argv[]) 31@@ -143,7 +143,7 @@ main (int argc, char *argv[])
32 stage = clutter_stage_get_default (); 32 stage = clutter_stage_get_default ();
33 clutter_actor_set_size (stage, 800, 600); 33 clutter_actor_set_size (stage, 800, 600);
34 34
@@ -39,8 +39,8 @@ Index: clutter/tests/test-actors.c
39 g_error("pixbuf load failed"); 39 g_error("pixbuf load failed");
40Index: clutter/tests/test-text.c 40Index: clutter/tests/test-text.c
41=================================================================== 41===================================================================
42--- clutter.orig/tests/test-text.c 2007-07-09 19:17:57.000000000 +0100 42--- clutter.orig/tests/test-text.c 2007-11-06 12:29:17.000000000 +0000
43+++ clutter/tests/test-text.c 2007-07-09 19:18:47.000000000 +0100 43+++ clutter/tests/test-text.c 2007-11-06 12:29:21.000000000 +0000
44@@ -27,7 +27,7 @@ main (int argc, char *argv[]) 44@@ -27,7 +27,7 @@ main (int argc, char *argv[])
45 45
46 stage = clutter_stage_get_default (); 46 stage = clutter_stage_get_default ();