summaryrefslogtreecommitdiffstats
path: root/meta/packages/clutter/clutter-cairo
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2007-07-10 14:06:27 +0000
committerRichard Purdie <richard@openedhand.com>2007-07-10 14:06:27 +0000
commite02fb94812ca03db5fea0377661ebde1e3f2222e (patch)
tree427497fb886e6497d44ca501fa946bf4da1a5434 /meta/packages/clutter/clutter-cairo
parent9e9fe202ec1e79e6712f748197bf92e286e3cfe7 (diff)
downloadpoky-e02fb94812ca03db5fea0377661ebde1e3f2222e.tar.gz
Add clutter, clutter-cairo, clutter-gst, aaina and table, excluded from world builds for now
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@2143 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/clutter/clutter-cairo')
-rw-r--r--meta/packages/clutter/clutter-cairo/enable_examples.patch28
1 files changed, 28 insertions, 0 deletions
diff --git a/meta/packages/clutter/clutter-cairo/enable_examples.patch b/meta/packages/clutter/clutter-cairo/enable_examples.patch
new file mode 100644
index 0000000000..c1cddf6841
--- /dev/null
+++ b/meta/packages/clutter/clutter-cairo/enable_examples.patch
@@ -0,0 +1,28 @@
1---
2 examples/Makefile.am | 2 +-
3 examples/flowers.c | 2 +-
4 2 files changed, 2 insertions(+), 2 deletions(-)
5
6Index: clutter-cairo/examples/Makefile.am
7===================================================================
8--- clutter-cairo.orig/examples/Makefile.am 2007-07-10 00:25:03.000000000 +0100
9+++ clutter-cairo/examples/Makefile.am 2007-07-10 12:06:49.000000000 +0100
10@@ -1,4 +1,4 @@
11-noinst_PROGRAMS = clock flowers
12+bin_PROGRAMS = clock flowers
13
14 INCLUDES = -I$(top_srcdir)/ @GCC_FLAGS@ @DEPS_CFLAGS@
15 LDFLAGS = @DEPS_LIBS@ $(top_builddir)/libclutter-cairo-@CLUTTER_CAIRO_MAJORMINOR@.la
16Index: clutter-cairo/examples/flowers.c
17===================================================================
18--- clutter-cairo.orig/examples/flowers.c 2007-07-10 12:30:44.000000000 +0100
19+++ clutter-cairo/examples/flowers.c 2007-07-10 12:30:51.000000000 +0100
20@@ -11,7 +11,7 @@
21
22 #define PETAL_MIN 20
23 #define PETAL_VAR 40
24-#define N_FLOWERS 40 /* reduce if you have a small card */
25+#define N_FLOWERS 8 /* reduce if you have a small card */
26
27 typedef struct Flower
28 {