diff options
author | Bruce Ashfield <bruce.ashfield@windriver.com> | 2018-02-06 11:47:23 -0500 |
---|---|---|
committer | Richard Purdie <richard.purdie@linuxfoundation.org> | 2018-02-15 11:23:11 +0000 |
commit | 053557091103d1474f2b4fcb175073da689ab9bb (patch) | |
tree | e98c3ce6e6105b50f8cc9afdf9cfb8170f1bd463 /meta-yocto-bsp | |
parent | ab4a7a214cba07e739d5515ed1633ddf5502dbd6 (diff) | |
download | poky-053557091103d1474f2b4fcb175073da689ab9bb.tar.gz |
yocto-bsp: delete bbappends for removed kernels
4.4/4.9/4.10 are gone from oe-core master, so we can drop our
bbappends.
4.12 will be removed in the future and 4.14/4.15 added, but all
default versions should be 4.12+ now.
(From meta-yocto rev: fd333864ce66ca32828b3d290ea8aae4f489de9b)
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Ross Burton <ross.burton@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto-bsp')
3 files changed, 0 insertions, 81 deletions
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend deleted file mode 100644 index 346a1c7935..0000000000 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend +++ /dev/null | |||
@@ -1,27 +0,0 @@ | |||
1 | KBRANCH_genericx86 = "standard/base" | ||
2 | KBRANCH_genericx86-64 = "standard/base" | ||
3 | |||
4 | KMACHINE_genericx86 ?= "common-pc" | ||
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | ||
6 | KBRANCH_edgerouter = "standard/edgerouter" | ||
7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" | ||
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | ||
10 | |||
11 | SRCREV_machine_genericx86 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | ||
12 | SRCREV_machine_genericx86-64 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | ||
13 | SRCREV_machine_edgerouter ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | ||
14 | SRCREV_machine_beaglebone-yocto ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | ||
15 | SRCREV_machine_mpc8315e-rdb ?= "c388fdfc9a1e06b22ca3533a023f4d67a6fc1e9b" | ||
16 | |||
17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | ||
18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | ||
19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | ||
20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | ||
21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | ||
22 | |||
23 | LINUX_VERSION_genericx86 = "4.10.17" | ||
24 | LINUX_VERSION_genericx86-64 = "4.10.17" | ||
25 | LINUX_VERSION_edgerouter = "4.10.17" | ||
26 | LINUX_VERSION_beaglebone-yocto = "4.10.17" | ||
27 | LINUX_VERSION_mpc8315e-rdb = "4.10.17" | ||
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend deleted file mode 100644 index 8b2c03747a..0000000000 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend +++ /dev/null | |||
@@ -1,27 +0,0 @@ | |||
1 | KBRANCH_genericx86 = "standard/base" | ||
2 | KBRANCH_genericx86-64 = "standard/base" | ||
3 | |||
4 | KMACHINE_genericx86 ?= "common-pc" | ||
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | ||
6 | KBRANCH_edgerouter = "standard/edgerouter" | ||
7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" | ||
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | ||
10 | |||
11 | SRCREV_machine_genericx86 ?= "4d31a8b7661509ff1044abcf9050750cc2478e20" | ||
12 | SRCREV_machine_genericx86-64 ?= "4d31a8b7661509ff1044abcf9050750cc2478e20" | ||
13 | SRCREV_machine_edgerouter ?= "4d31a8b7661509ff1044abcf9050750cc2478e20" | ||
14 | SRCREV_machine_beaglebone-yocto ?= "4d31a8b7661509ff1044abcf9050750cc2478e20" | ||
15 | SRCREV_machine_mpc8315e-rdb ?= "70120c0a6b0f88122799705114a99a15bf0113ce" | ||
16 | |||
17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | ||
18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | ||
19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | ||
20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | ||
21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | ||
22 | |||
23 | LINUX_VERSION_genericx86 = "4.4.113" | ||
24 | LINUX_VERSION_genericx86-64 = "4.4.113" | ||
25 | LINUX_VERSION_edgerouter = "4.4.113" | ||
26 | LINUX_VERSION_beaglebone-yocto = "4.4.113" | ||
27 | LINUX_VERSION_mpc8315e-rdb = "4.4.113" | ||
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend deleted file mode 100644 index 96b60bb3fc..0000000000 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend +++ /dev/null | |||
@@ -1,27 +0,0 @@ | |||
1 | KBRANCH_genericx86 = "standard/base" | ||
2 | KBRANCH_genericx86-64 = "standard/base" | ||
3 | |||
4 | KMACHINE_genericx86 ?= "common-pc" | ||
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | ||
6 | KBRANCH_edgerouter = "standard/edgerouter" | ||
7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" | ||
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | ||
10 | |||
11 | SRCREV_machine_genericx86 ?= "f7a6d45fff853173bfbf61706aeffcd1d1e99467" | ||
12 | SRCREV_machine_genericx86-64 ?= "f7a6d45fff853173bfbf61706aeffcd1d1e99467" | ||
13 | SRCREV_machine_edgerouter ?= "f7a6d45fff853173bfbf61706aeffcd1d1e99467" | ||
14 | SRCREV_machine_beaglebone-yocto ?= "f7a6d45fff853173bfbf61706aeffcd1d1e99467" | ||
15 | SRCREV_machine_mpc8315e-rdb ?= "195a857a0e42150b940dfcbdf857be66e05dd003" | ||
16 | |||
17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | ||
18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | ||
19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | ||
20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | ||
21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | ||
22 | |||
23 | LINUX_VERSION_genericx86 = "4.9.78" | ||
24 | LINUX_VERSION_genericx86-64 = "4.9.78" | ||
25 | LINUX_VERSION_edgerouter = "4.9.78" | ||
26 | LINUX_VERSION_beaglebone-yocto = "4.9.78" | ||
27 | LINUX_VERSION_mpc8315e-rdb = "4.9.78" | ||