diff options
author | Richard Purdie <richard.purdie@linuxfoundation.org> | 2021-07-25 22:29:23 +0100 |
---|---|---|
committer | Richard Purdie <richard.purdie@linuxfoundation.org> | 2021-07-29 23:38:21 +0100 |
commit | 9826f87cb466a85cba736529831175437dcc621a (patch) | |
tree | cbcabea97ff4d1225102495cd629888bbc384468 /meta-yocto-bsp/recipes-kernel | |
parent | d41af446febd516f14f26db53e6572d9eae35b1e (diff) | |
download | poky-9826f87cb466a85cba736529831175437dcc621a.tar.gz |
meta-poky/meta-yocto-bsp: Convert to new override syntax
This converts the two layers to the new override syntax. This was done using
<oe-core>/scripts/contrib/convert-overrides.py <this-layer>
with no manual fixes.
(From meta-yocto rev: 387eab70f343966267c2a68746aea1bbb8525191)
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto-bsp/recipes-kernel')
3 files changed, 49 insertions, 49 deletions
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend index 6e5a129dd4..a90958f546 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend | |||
@@ -1,13 +1,13 @@ | |||
1 | KBRANCH_genericx86 = "standard/base" | 1 | KBRANCH:genericx86 = "standard/base" |
2 | KBRANCH_genericx86-64 = "standard/base" | 2 | KBRANCH:genericx86-64 = "standard/base" |
3 | KBRANCH_edgerouter = "standard/edgerouter" | 3 | KBRANCH:edgerouter = "standard/edgerouter" |
4 | KBRANCH_beaglebone-yocto = "standard/beaglebone" | 4 | KBRANCH:beaglebone-yocto = "standard/beaglebone" |
5 | 5 | ||
6 | KMACHINE_genericx86 ?= "common-pc" | 6 | KMACHINE:genericx86 ?= "common-pc" |
7 | KMACHINE_genericx86-64 ?= "common-pc-64" | 7 | KMACHINE:genericx86-64 ?= "common-pc-64" |
8 | KMACHINE_beaglebone-yocto ?= "beaglebone" | 8 | KMACHINE:beaglebone-yocto ?= "beaglebone" |
9 | 9 | ||
10 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 10 | COMPATIBLE_MACHINE:genericx86 = "genericx86" |
11 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 11 | COMPATIBLE_MACHINE:genericx86-64 = "genericx86-64" |
12 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 12 | COMPATIBLE_MACHINE:edgerouter = "edgerouter" |
13 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | 13 | COMPATIBLE_MACHINE:beaglebone-yocto = "beaglebone-yocto" |
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.10.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.10.bbappend index f8362b6635..0b017fc79d 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.10.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.10.bbappend | |||
@@ -1,23 +1,23 @@ | |||
1 | KBRANCH_genericx86 = "v5.10/standard/base" | 1 | KBRANCH:genericx86 = "v5.10/standard/base" |
2 | KBRANCH_genericx86-64 = "v5.10/standard/base" | 2 | KBRANCH:genericx86-64 = "v5.10/standard/base" |
3 | KBRANCH_edgerouter = "v5.10/standard/edgerouter" | 3 | KBRANCH:edgerouter = "v5.10/standard/edgerouter" |
4 | KBRANCH_beaglebone-yocto = "v5.10/standard/beaglebone" | 4 | KBRANCH:beaglebone-yocto = "v5.10/standard/beaglebone" |
5 | 5 | ||
6 | KMACHINE_genericx86 ?= "common-pc" | 6 | KMACHINE:genericx86 ?= "common-pc" |
7 | KMACHINE_genericx86-64 ?= "common-pc-64" | 7 | KMACHINE:genericx86-64 ?= "common-pc-64" |
8 | KMACHINE_beaglebone-yocto ?= "beaglebone" | 8 | KMACHINE:beaglebone-yocto ?= "beaglebone" |
9 | 9 | ||
10 | SRCREV_machine_genericx86 ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" | 10 | SRCREV_machine:genericx86 ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" |
11 | SRCREV_machine_genericx86-64 ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" | 11 | SRCREV_machine:genericx86-64 ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" |
12 | SRCREV_machine_edgerouter ?= "274d63799465eebfd201b3e8251f16d29e93a978" | 12 | SRCREV_machine:edgerouter ?= "274d63799465eebfd201b3e8251f16d29e93a978" |
13 | SRCREV_machine_beaglebone-yocto ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" | 13 | SRCREV_machine:beaglebone-yocto ?= "ab49d2db98bdee2c8c6e17fb59ded9e5292b0f41" |
14 | 14 | ||
15 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 15 | COMPATIBLE_MACHINE:genericx86 = "genericx86" |
16 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 16 | COMPATIBLE_MACHINE:genericx86-64 = "genericx86-64" |
17 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 17 | COMPATIBLE_MACHINE:edgerouter = "edgerouter" |
18 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | 18 | COMPATIBLE_MACHINE:beaglebone-yocto = "beaglebone-yocto" |
19 | 19 | ||
20 | LINUX_VERSION_genericx86 = "5.10.43" | 20 | LINUX_VERSION:genericx86 = "5.10.43" |
21 | LINUX_VERSION_genericx86-64 = "5.10.43" | 21 | LINUX_VERSION:genericx86-64 = "5.10.43" |
22 | LINUX_VERSION_edgerouter = "5.10.43" | 22 | LINUX_VERSION:edgerouter = "5.10.43" |
23 | LINUX_VERSION_beaglebone-yocto = "5.10.43" | 23 | LINUX_VERSION:beaglebone-yocto = "5.10.43" |
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.4.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.4.bbappend index 35147d2da8..290aa323eb 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.4.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.4.bbappend | |||
@@ -1,23 +1,23 @@ | |||
1 | KBRANCH_genericx86 = "v5.4/standard/base" | 1 | KBRANCH:genericx86 = "v5.4/standard/base" |
2 | KBRANCH_genericx86-64 = "v5.4/standard/base" | 2 | KBRANCH:genericx86-64 = "v5.4/standard/base" |
3 | KBRANCH_edgerouter = "v5.4/standard/edgerouter" | 3 | KBRANCH:edgerouter = "v5.4/standard/edgerouter" |
4 | KBRANCH_beaglebone-yocto = "v5.4/standard/beaglebone" | 4 | KBRANCH:beaglebone-yocto = "v5.4/standard/beaglebone" |
5 | 5 | ||
6 | KMACHINE_genericx86 ?= "common-pc" | 6 | KMACHINE:genericx86 ?= "common-pc" |
7 | KMACHINE_genericx86-64 ?= "common-pc-64" | 7 | KMACHINE:genericx86-64 ?= "common-pc-64" |
8 | KMACHINE_beaglebone-yocto ?= "beaglebone" | 8 | KMACHINE:beaglebone-yocto ?= "beaglebone" |
9 | 9 | ||
10 | SRCREV_machine_genericx86 ?= "31db2b47ac7d8508080fbb7344399b501216de66" | 10 | SRCREV_machine:genericx86 ?= "31db2b47ac7d8508080fbb7344399b501216de66" |
11 | SRCREV_machine_genericx86-64 ?= "31db2b47ac7d8508080fbb7344399b501216de66" | 11 | SRCREV_machine:genericx86-64 ?= "31db2b47ac7d8508080fbb7344399b501216de66" |
12 | SRCREV_machine_edgerouter ?= "706efec4c1e270ec5dda92275898cd465dfdc7dd" | 12 | SRCREV_machine:edgerouter ?= "706efec4c1e270ec5dda92275898cd465dfdc7dd" |
13 | SRCREV_machine_beaglebone-yocto ?= "706efec4c1e270ec5dda92275898cd465dfdc7dd" | 13 | SRCREV_machine:beaglebone-yocto ?= "706efec4c1e270ec5dda92275898cd465dfdc7dd" |
14 | 14 | ||
15 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 15 | COMPATIBLE_MACHINE:genericx86 = "genericx86" |
16 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 16 | COMPATIBLE_MACHINE:genericx86-64 = "genericx86-64" |
17 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 17 | COMPATIBLE_MACHINE:edgerouter = "edgerouter" |
18 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" | 18 | COMPATIBLE_MACHINE:beaglebone-yocto = "beaglebone-yocto" |
19 | 19 | ||
20 | LINUX_VERSION_genericx86 = "5.4.94" | 20 | LINUX_VERSION:genericx86 = "5.4.94" |
21 | LINUX_VERSION_genericx86-64 = "5.4.94" | 21 | LINUX_VERSION:genericx86-64 = "5.4.94" |
22 | LINUX_VERSION_edgerouter = "5.4.58" | 22 | LINUX_VERSION:edgerouter = "5.4.58" |
23 | LINUX_VERSION_beaglebone-yocto = "5.4.58" | 23 | LINUX_VERSION:beaglebone-yocto = "5.4.58" |