summaryrefslogtreecommitdiffstats
path: root/meta-skeleton
diff options
context:
space:
mode:
authorScott Garman <scott.a.garman@intel.com>2011-11-08 18:42:02 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-01-30 16:38:15 +0000
commit47007075d4e08db9cb1f7459c981620037fa61b3 (patch)
tree76f92e9f886684a72df0761589310e4091d33008 /meta-skeleton
parent9dc2193d31cabded88ebcf1805694769cf3d97dc (diff)
downloadpoky-47007075d4e08db9cb1f7459c981620037fa61b3.tar.gz
useradd-example.bb: update example documentation comments
Clarify that only packages listed in USERADD_PACKAGES will include the user/group creation code. (From OE-Core rev: 70aaac37968bf2b35d6a536c3f3f69fe3620255c) (From OE-Core rev: 3d0649253cc99b658a2f6576b1d38661d65f3977) Signed-off-by: Scott Garman <scott.a.garman@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-skeleton')
-rw-r--r--meta-skeleton/recipes-skeleton/useradd/useradd-example.bb9
1 files changed, 4 insertions, 5 deletions
diff --git a/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb b/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
index 02d56f6abc..b10c1d0c37 100644
--- a/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
+++ b/meta-skeleton/recipes-skeleton/useradd/useradd-example.bb
@@ -17,13 +17,12 @@ PACKAGES =+ "${PN}-user3"
17 17
18inherit useradd 18inherit useradd
19 19
20# Specify which package(s) should include the user/group code. 20# You must set USERADD_PACKAGES when you inherit useradd. This
21# Make sure that any packages which install files owned by custom 21# lists which output packages will include the user/group
22# users/groups are included here. The code which adds users and 22# creation code.
23# groups is idempotent.
24USERADD_PACKAGES = "${PN} ${PN}-user3" 23USERADD_PACKAGES = "${PN} ${PN}-user3"
25 24
26# You *must* set USERADD_PARAM and/or GROUPADD_PARAM when 25# You must also set USERADD_PARAM and/or GROUPADD_PARAM when
27# you inherit useradd. 26# you inherit useradd.
28 27
29# USERADD_PARAM specifies command line options to pass to the 28# USERADD_PARAM specifies command line options to pass to the