summaryrefslogtreecommitdiffstats
path: root/meta-openmoko
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2009-11-18 00:16:15 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2009-11-18 00:16:15 +0000
commit5e6726dc19e8db3987bbf84beb41ca845bf5921e (patch)
tree9da90053914fd88470857ef33441f4bd43c58289 /meta-openmoko
parent6e7cac96bb98fd779c17c244db5518c7af59c424 (diff)
downloadpoky-5e6726dc19e8db3987bbf84beb41ca845bf5921e.tar.gz
dfu-util: Remove unneeded staging functions
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta-openmoko')
-rw-r--r--meta-openmoko/packages/dfu-util/dfu-util-native_svn.bb5
-rw-r--r--meta-openmoko/packages/dfu-util/dfu-util_svn.bb6
2 files changed, 1 insertions, 10 deletions
diff --git a/meta-openmoko/packages/dfu-util/dfu-util-native_svn.bb b/meta-openmoko/packages/dfu-util/dfu-util-native_svn.bb
index 457094df9e..13948b9aa3 100644
--- a/meta-openmoko/packages/dfu-util/dfu-util-native_svn.bb
+++ b/meta-openmoko/packages/dfu-util/dfu-util-native_svn.bb
@@ -4,11 +4,6 @@ inherit native
4 4
5DEPENDS = "libusb-native usbpath-native" 5DEPENDS = "libusb-native usbpath-native"
6 6
7do_stage() {
8 install -d ${STAGING_BINDIR_NATIVE}
9 install -m 0755 src/dfu-util ${STAGING_BINDIR_NATIVE}/
10}
11
12do_deploy() { 7do_deploy() {
13 install -d ${DEPLOY_DIR_IMAGE} 8 install -d ${DEPLOY_DIR_IMAGE}
14 install -m 0755 src/dfu-util_static ${DEPLOY_DIR_IMAGE}/dfu-util 9 install -m 0755 src/dfu-util_static ${DEPLOY_DIR_IMAGE}/dfu-util
diff --git a/meta-openmoko/packages/dfu-util/dfu-util_svn.bb b/meta-openmoko/packages/dfu-util/dfu-util_svn.bb
index 1f34a5bc24..2ab131b16a 100644
--- a/meta-openmoko/packages/dfu-util/dfu-util_svn.bb
+++ b/meta-openmoko/packages/dfu-util/dfu-util_svn.bb
@@ -10,8 +10,4 @@ DEPENDS = "libusb usbpath"
10SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=dfu-util;proto=http" 10SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=dfu-util;proto=http"
11S = "${WORKDIR}/dfu-util" 11S = "${WORKDIR}/dfu-util"
12 12
13inherit autotools 13inherit autotools_stage
14
15do_stage() {
16 autotools_stage_all
17}