summaryrefslogtreecommitdiffstats
path: root/meta-lsb/packages/images/poky-image-basic.bb
diff options
context:
space:
mode:
authorSaul Wold <Saul.Wold@intel.com>2010-07-21 19:20:52 -0700
committerRichard Purdie <rpurdie@linux.intel.com>2010-07-24 00:01:28 +0100
commit6da4a6688cbd90acb949d68247d9ab9c676021cf (patch)
tree4ab35dd7fbdec010fa56289bd0097f1b467986de /meta-lsb/packages/images/poky-image-basic.bb
parent18b33a2ce54e4272203c2eb42fbaabc879ccb8c5 (diff)
downloadpoky-6da4a6688cbd90acb949d68247d9ab9c676021cf.tar.gz
meta-lsb: Add basic infrastructure to create lsb image
Move tar and at to meta-lsb Signed-off-by: Saul Wold <Saul.Wold@intel.com>
Diffstat (limited to 'meta-lsb/packages/images/poky-image-basic.bb')
-rw-r--r--meta-lsb/packages/images/poky-image-basic.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-lsb/packages/images/poky-image-basic.bb b/meta-lsb/packages/images/poky-image-basic.bb
new file mode 100644
index 0000000000..5dae327019
--- /dev/null
+++ b/meta-lsb/packages/images/poky-image-basic.bb
@@ -0,0 +1,23 @@
1IMAGE_FEATURES += "apps-console-core "
2
3IMAGE_INSTALL = "\
4 ${POKY_BASE_INSTALL} \
5 task-poky-small \
6 task-poky-basic-libs \
7 task-poky-basic-libs-dbg \
8 task-poky-basic-libs-dev \
9 task-poky-basic-utils \
10 task-poky-basic-utils-dbg \
11 task-poky-basic-utils-dev \
12 task-poky-minimal-extras \
13 task-poky-minimal-extras-dbg \
14 task-poky-minimal-extras-dev \
15 task-poky-pkg-managment-opkg \
16 task-poky-pkg-managment-opkg-dbg \
17 task-poky-pkg-managment-opkg-dev \
18 task-poky-network-services \
19 task-poky-network-services-dbg \
20 task-poky-network-services-dev \
21 "
22
23inherit poky-image