summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openedhand.com>2008-04-03 09:49:43 +0000
committerMarcin Juszkiewicz <hrw@openedhand.com>2008-04-03 09:49:43 +0000
commit3502262c6dc51d6feb7e4684a4030451a14d4905 (patch)
tree6cebf77118ecde649fbf0d1b3638bc47a30005cf /meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
parent634eb193eb5f412759059d0b992bc7aba38c1616 (diff)
downloadpoky-3502262c6dc51d6feb7e4684a4030451a14d4905.tar.gz
matchbox-panel1 (and applets): moved to meta-extras
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4168 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb')
-rw-r--r--meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb b/meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
new file mode 100644
index 0000000000..8975853448
--- /dev/null
+++ b/meta-extras/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Simple dockapps created with monolaunch and shell script"
2DEPENDS = "matchbox-common xmodmap"
3SRC_URI = "file://xrandr-panelapp.sh \
4 file://xrandr-panelapp.desktop \
5 file://mb-applet-home \
6 file://home-panelapp.desktop \
7 file://xrandr.png"
8SECTION = "x11/wm"
9PRIORITY = "optional"
10PR = "r8"
11LICENSE = "MIT"
12
13do_install() {
14 install -d ${D}${bindir}
15 install -d ${D}${datadir}/applications
16 install -d ${D}${datadir}/pixmaps
17 install -m 0755 ${WORKDIR}/xrandr-panelapp.sh ${D}${bindir}/
18 install -m 0644 ${WORKDIR}/xrandr-panelapp.desktop ${D}${datadir}/applications/
19 install -m 0644 ${WORKDIR}/xrandr.png ${D}${datadir}/pixmaps/
20 install -m 0755 ${WORKDIR}/mb-applet-home ${D}${bindir}/
21 install -m 0644 ${WORKDIR}/home-panelapp.desktop ${D}${datadir}/applications/
22
23}