summaryrefslogtreecommitdiffstats
path: root/meta-demoapps/recipes-graphics/clutter/tidy.inc
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2011-04-26 16:30:04 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-04-28 10:45:48 +0100
commite51bd9b600d5e625e36f3df5af4aa8b76e648524 (patch)
treed9ae56bf40089a67e2374cc08d36ac8f6339c52d /meta-demoapps/recipes-graphics/clutter/tidy.inc
parentaa7ec171103d5e8fa26ad875bf209e373f295d7a (diff)
downloadpoky-e51bd9b600d5e625e36f3df5af4aa8b76e648524.tar.gz
tidy: move old clutter demo to meta-demoapps
(From OE-Core rev: 6f8c5dbf3cbe33d5d5c037a9078291da1b7e56e8) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-demoapps/recipes-graphics/clutter/tidy.inc')
-rw-r--r--meta-demoapps/recipes-graphics/clutter/tidy.inc20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-demoapps/recipes-graphics/clutter/tidy.inc b/meta-demoapps/recipes-graphics/clutter/tidy.inc
new file mode 100644
index 0000000000..13d6fc7686
--- /dev/null
+++ b/meta-demoapps/recipes-graphics/clutter/tidy.inc
@@ -0,0 +1,20 @@
1DESCRIPTION = "Tidy library"
2HOMEPAGE = "http://www.clutter-project.org/"
3LICENSE = "LGPLv2.1+"
4
5STDDEPENDS = "clutter-1.4"
6BASE_CONF = "--disable-gtk-doc"
7
8DEPENDS = "${STDDEPENDS}"
9EXTRA_OECONF = "${BASE_CONF}"
10
11inherit autotools pkgconfig
12
13PACKAGES =+ "tidy-examples"
14FILES_tidy-examples = "${bindir}/test-*"
15
16do_configure_prepend() {
17 touch ${S}/gtk-doc.make
18 sed -i s:docs/reference/Makefile::g ${S}/configure.ac
19 sed -i s:docs::g ${S}/Makefile.am
20}