summaryrefslogtreecommitdiffstats
path: root/handbook/poky-doc-tools/Makefile.am
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2008-02-26 11:31:34 +0000
committerRichard Purdie <richard@openedhand.com>2008-02-26 11:31:34 +0000
commit882e9cd2affb773eec8b1d387ab4e3b5cbdc0994 (patch)
treef023b2ce9abf3b894a81986e0a00e23d77b55e66 /handbook/poky-doc-tools/Makefile.am
parent7197110f46511492a48cd359b3ddf75b60ea47c8 (diff)
downloadpoky-882e9cd2affb773eec8b1d387ab4e3b5cbdc0994.tar.gz
Add Poky handbook
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@3865 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'handbook/poky-doc-tools/Makefile.am')
-rw-r--r--handbook/poky-doc-tools/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/handbook/poky-doc-tools/Makefile.am b/handbook/poky-doc-tools/Makefile.am
new file mode 100644
index 0000000000..ca92ae714c
--- /dev/null
+++ b/handbook/poky-doc-tools/Makefile.am
@@ -0,0 +1,18 @@
1SUBDIRS = common
2
3EXTRA_DIST = poky-docbook-to-pdf.in
4
5bin_SCRIPTS = poky-docbook-to-pdf
6
7edit = sed \
8 -e 's,@datadir\@,$(pkgdatadir),g' \
9 -e 's,@prefix\@,$(prefix),g' \
10 -e 's,@version\@,@VERSION@,g'
11
12poky-docbook-to-pdf: poky-docbook-to-pdf.in
13 rm -f poky-docbook-to-pdf
14 $(edit) poky-docbook-to-pdf.in > poky-docbook-to-pdf
15
16clean-local:
17 rm -fr poky-docbook-to-pdf
18 rm -fr poky-pr-docbook-to-pdf \ No newline at end of file