summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Rifenbark <scott.m.rifenbark@intel.com>2012-11-01 16:30:29 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-12-03 13:53:03 (GMT)
commita6372f077cbbe3a659ef2fdddee7f66af80acde9 (patch)
tree108e670df66bb78474fc33dfa3f72eaa94ebdab2
parentdcbf6972f49734547529ee21c01262c484cb53ff (diff)
downloadpoky-a6372f077cbbe3a659ef2fdddee7f66af80acde9.tar.gz
documentation: adt-manual - Added information for required packages
The note alerting the user to required host development packages necessary for ADT installation and use was antiquated and did not point to the new structure, which is in the YP Reference Manual. I updated the information. (From yocto-docs rev: a56f41fe7405c2255db3f4d1fe7b091d8bbf7b12) Signed-off-by: Scott Rifenbark <scott.m.rifenbark@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--documentation/adt-manual/adt-prepare.xml22
1 files changed, 10 insertions, 12 deletions
diff --git a/documentation/adt-manual/adt-prepare.xml b/documentation/adt-manual/adt-prepare.xml
index 2e57e0c..3fd231c 100644
--- a/documentation/adt-manual/adt-prepare.xml
+++ b/documentation/adt-manual/adt-prepare.xml
@@ -63,8 +63,16 @@
63 <title>Using the ADT Installer</title> 63 <title>Using the ADT Installer</title>
64 64
65 <para> 65 <para>
66 To run the ADT Installer, you need to first get the ADT Installer tarball and then run the ADT 66 To run the ADT Installer, you need to get the ADT Installer tarball, be sure
67 Installer Script. 67 you have the necessary host development packages that support the ADT Installer,
68 and then run the ADT Installer Script.
69 </para>
70
71 <para>
72 For a list of the host packages needed to support ADT installation and use, see the
73 "ADT Installer Extras" lists in the
74 "<ulink url='&YOCTO_DOCS_REF_URL;#required-packages-for-the-host-development-system'>Required Packages for the Host Development System</ulink>" section
75 of the Yocto Project Reference Manual.
68 </para> 76 </para>
69 77
70 <section id='getting-the-adt-installer-tarball'> 78 <section id='getting-the-adt-installer-tarball'>
@@ -190,16 +198,6 @@
190 $ cd ~/adt-installer 198 $ cd ~/adt-installer
191 $ ./adt_installer 199 $ ./adt_installer
192 </literallayout> 200 </literallayout>
193 </para>
194
195 <note>
196 The ADT Installer requires the <filename>libtool</filename> package to complete.
197 If you install the recommended packages as described in
198 "<ulink url='&YOCTO_DOCS_QS_URL;#packages'>The Packages</ulink>"
199 section of the Yocto Project Quick Start, then you will have libtool installed.
200 </note>
201
202 <para>
203 Once the installer begins to run, you are asked to enter the location for 201 Once the installer begins to run, you are asked to enter the location for
204 cross-toolchain installation. 202 cross-toolchain installation.
205 The default location is <filename>/opt/poky/&lt;release&gt;</filename>. 203 The default location is <filename>/opt/poky/&lt;release&gt;</filename>.