summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandru DAMIAN <alexandru.damian@intel.com>2013-04-04 07:43:37 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-04-23 12:00:53 (GMT)
commit3a32c753e786d495f6c8f2fd8249b507a4496319 (patch)
tree8f4bd9ff225b81966d372a7acec8284ead8efc57
parenta94ebca40986d3f6810b577763a9afac343853cd (diff)
downloadpoky-3a32c753e786d495f6c8f2fd8249b507a4496319.tar.gz
libproxy: add dependency on glib-2.0
libproxy uses glib-2.0, but the depends is missing Fixes intermittent build errors. (From OE-Core rev: df39cc2820aeaa8d5187a65945f7739bc6fa53cb) Signed-off-by: Alexandru DAMIAN <alexandru.damian@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/recipes-support/libproxy/libproxy_0.4.7.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-support/libproxy/libproxy_0.4.7.bb b/meta/recipes-support/libproxy/libproxy_0.4.7.bb
index 2508d78..08bbb02 100644
--- a/meta/recipes-support/libproxy/libproxy_0.4.7.bb
+++ b/meta/recipes-support/libproxy/libproxy_0.4.7.bb
@@ -6,7 +6,7 @@ LICENSE = "LGPLv2.1+"
6LIC_FILES_CHKSUM = "file://COPYING;md5=7d7044444a7b1b116e8783edcdb44ff4 \ 6LIC_FILES_CHKSUM = "file://COPYING;md5=7d7044444a7b1b116e8783edcdb44ff4 \
7 file://utils/proxy.c;beginline=1;endline=18;md5=55152a1006d7dafbef32baf9c30a99c0" 7 file://utils/proxy.c;beginline=1;endline=18;md5=55152a1006d7dafbef32baf9c30a99c0"
8 8
9DEPENDS = "gconf" 9DEPENDS = "gconf glib-2.0"
10 10
11PR = "r4" 11PR = "r4"
12 12