summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python3-webob_1.8.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python3-webob_1.8.7.bb')
-rw-r--r--recipes-devtools/python/python3-webob_1.8.7.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-webob_1.8.7.bb b/recipes-devtools/python/python3-webob_1.8.7.bb
new file mode 100644
index 00000000..a51f8ddf
--- /dev/null
+++ b/recipes-devtools/python/python3-webob_1.8.7.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "WSGI request and response object"
2HOMEPAGE = "http://webob.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://docs/license.txt;md5=8ed3584bcc78c16da363747ccabc5af5"
6
7PYPI_PACKAGE = "WebOb"
8
9SRC_URI[sha256sum] = "b64ef5141be559cfade448f044fa45c2260351edcb6a8ef6b7e00c7dcef0c323"
10
11inherit setuptools3 pypi
12
13RDEPENDS_${PN} += " \
14 python3-sphinx \
15 "
16