diff options
author | Martin Jansa <Martin.Jansa@gmail.com> | 2021-11-03 09:51:23 +0100 |
---|---|---|
committer | Bruce Ashfield <bruce.ashfield@gmail.com> | 2021-11-03 09:37:00 -0400 |
commit | baf9e1a06f116c12af46a4400edfc1aa10d3fc8b (patch) | |
tree | 3042bff29e1e9deeb7a83a587ac933b65e21caee | |
parent | e13ea7df9242d670e22bebbdeae49bfe31166c72 (diff) | |
download | meta-virtualization-baf9e1a06f116c12af46a4400edfc1aa10d3fc8b.tar.gz |
global: convert github SRC_URIs to use https protocol
* apply the same also for recipes using PKG_NAME starting
with github.com which the conversion script doesn't update
automatically
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r-- | recipes-containers/go-digest/go-digest_git.bb | 2 | ||||
-rw-r--r-- | recipes-containers/go-errors/go-errors_git.bb | 2 | ||||
-rw-r--r-- | recipes-containers/go-spf13-cobra/spf13-cobra_git.bb | 2 | ||||
-rw-r--r-- | recipes-containers/go-spf13-pflag/spf13-pflag_git.bb | 2 | ||||
-rw-r--r-- | recipes-containers/oci-runtime-spec/oci-runtime-spec_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/compose-file_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-capability_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-cli_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-connections_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-context_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-dbus_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-fsnotify_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-libtrust_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-logrus_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-metalinter_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-mux_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-patricia_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/go-pty_git.bb | 2 | ||||
-rw-r--r-- | recipes-devtools/go/notary_git.bb | 2 |
19 files changed, 19 insertions, 19 deletions
diff --git a/recipes-containers/go-digest/go-digest_git.bb b/recipes-containers/go-digest/go-digest_git.bb index 3966fac8..c06a1420 100644 --- a/recipes-containers/go-digest/go-digest_git.bb +++ b/recipes-containers/go-digest/go-digest_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE.code;md5=9cd86830b557232ce55e | |||
7 | SRCNAME = "go-digest" | 7 | SRCNAME = "go-digest" |
8 | 8 | ||
9 | PKG_NAME = "github.com/opencontainers/${SRCNAME}" | 9 | PKG_NAME = "github.com/opencontainers/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "b6234c321f263c503268e3b205f3d9755f9d14ed" | 12 | SRCREV = "b6234c321f263c503268e3b205f3d9755f9d14ed" |
13 | PV = "v1.0.0-rc0+git${SRCPV}" | 13 | PV = "v1.0.0-rc0+git${SRCPV}" |
diff --git a/recipes-containers/go-errors/go-errors_git.bb b/recipes-containers/go-errors/go-errors_git.bb index d7b32879..f1d7ef3b 100644 --- a/recipes-containers/go-errors/go-errors_git.bb +++ b/recipes-containers/go-errors/go-errors_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=6fe682a02df52c6653f33bd0f | |||
7 | SRCNAME = "errors" | 7 | SRCNAME = "errors" |
8 | 8 | ||
9 | PKG_NAME = "github.com/pkg/${SRCNAME}" | 9 | PKG_NAME = "github.com/pkg/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "5dd12d0cfe7f152f80558d591504ce685299311e" | 12 | SRCREV = "5dd12d0cfe7f152f80558d591504ce685299311e" |
13 | PV = "v0.8.1+git${SRCPV}" | 13 | PV = "v0.8.1+git${SRCPV}" |
diff --git a/recipes-containers/go-spf13-cobra/spf13-cobra_git.bb b/recipes-containers/go-spf13-cobra/spf13-cobra_git.bb index 697ba4ed..b272f164 100644 --- a/recipes-containers/go-spf13-cobra/spf13-cobra_git.bb +++ b/recipes-containers/go-spf13-cobra/spf13-cobra_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE.txt;md5=920d76114a32b0fb75b3f | |||
7 | SRCNAME = "cobra" | 7 | SRCNAME = "cobra" |
8 | 8 | ||
9 | PKG_NAME = "github.com/spf13/${SRCNAME}" | 9 | PKG_NAME = "github.com/spf13/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "b5d8e8f46a2f829f755b6e33b454e25c61c935e1" | 12 | SRCREV = "b5d8e8f46a2f829f755b6e33b454e25c61c935e1" |
13 | PV = "v0.0.1+git${SRCPV}" | 13 | PV = "v0.0.1+git${SRCPV}" |
diff --git a/recipes-containers/go-spf13-pflag/spf13-pflag_git.bb b/recipes-containers/go-spf13-pflag/spf13-pflag_git.bb index c4c374ec..ea63029a 100644 --- a/recipes-containers/go-spf13-pflag/spf13-pflag_git.bb +++ b/recipes-containers/go-spf13-pflag/spf13-pflag_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=1e8b7dc8b906737639131047a | |||
7 | SRCNAME = "pflag" | 7 | SRCNAME = "pflag" |
8 | 8 | ||
9 | PKG_NAME = "github.com/spf13/${SRCNAME}" | 9 | PKG_NAME = "github.com/spf13/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "d5e0c0615acee7028e1e2740a11102313be88de1" | 12 | SRCREV = "d5e0c0615acee7028e1e2740a11102313be88de1" |
13 | PV = "v1.0.5+git${SRCPV}" | 13 | PV = "v1.0.5+git${SRCPV}" |
diff --git a/recipes-containers/oci-runtime-spec/oci-runtime-spec_git.bb b/recipes-containers/oci-runtime-spec/oci-runtime-spec_git.bb index 55608278..4e2a7be0 100644 --- a/recipes-containers/oci-runtime-spec/oci-runtime-spec_git.bb +++ b/recipes-containers/oci-runtime-spec/oci-runtime-spec_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=b355a61a394a504dacde901c9 | |||
7 | SRCNAME = "runtime-spec" | 7 | SRCNAME = "runtime-spec" |
8 | 8 | ||
9 | PKG_NAME = "github.com/opencontainers/${SRCNAME}" | 9 | PKG_NAME = "github.com/opencontainers/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=main" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=main;protocol=https" |
11 | 11 | ||
12 | SRCREV = "ab23082b188344f6fbb63a441ea00ffc2852d06d" | 12 | SRCREV = "ab23082b188344f6fbb63a441ea00ffc2852d06d" |
13 | PV = "v1.0.2+git${SRCPV}" | 13 | PV = "v1.0.2+git${SRCPV}" |
diff --git a/recipes-devtools/go/compose-file_git.bb b/recipes-devtools/go/compose-file_git.bb index 1571265a..c33a7ac7 100644 --- a/recipes-devtools/go/compose-file_git.bb +++ b/recipes-devtools/go/compose-file_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=9cd86830b557232ce55e2a6b4 | |||
7 | SRCNAME = "compose-file" | 7 | SRCNAME = "compose-file" |
8 | 8 | ||
9 | PKG_NAME = "github.com/aanand/${SRCNAME}" | 9 | PKG_NAME = "github.com/aanand/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "a3e58764f50597b6217fec07e9bff7225c4a1719" | 12 | SRCREV = "a3e58764f50597b6217fec07e9bff7225c4a1719" |
13 | PV = "3.0+git${SRCPV}" | 13 | PV = "3.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-capability_git.bb b/recipes-devtools/go/go-capability_git.bb index 5c180e73..7e5ab115 100644 --- a/recipes-devtools/go/go-capability_git.bb +++ b/recipes-devtools/go/go-capability_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a7304f5073e7be4ba7bffabbf9f2bbca" | |||
7 | SRCNAME = "gocapability" | 7 | SRCNAME = "gocapability" |
8 | 8 | ||
9 | PKG_NAME = "github.com/syndtr/${SRCNAME}" | 9 | PKG_NAME = "github.com/syndtr/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "2c00daeb6c3b45114c80ac44119e7b8801fdd852" | 12 | SRCREV = "2c00daeb6c3b45114c80ac44119e7b8801fdd852" |
13 | PV = "0.0+git${SRCPV}" | 13 | PV = "0.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-cli_git.bb b/recipes-devtools/go/go-cli_git.bb index 7db5fc5d..ae67f8e0 100644 --- a/recipes-devtools/go/go-cli_git.bb +++ b/recipes-devtools/go/go-cli_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=ed9b539ed65d73926f30ff1f1587dc44" | |||
7 | SRCNAME = "cli" | 7 | SRCNAME = "cli" |
8 | 8 | ||
9 | PKG_NAME = "github.com/codegangsta/${SRCNAME}" | 9 | PKG_NAME = "github.com/codegangsta/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "27ecc97192df1bf053a22b04463f2b51b8b8373e" | 12 | SRCREV = "27ecc97192df1bf053a22b04463f2b51b8b8373e" |
13 | PV = "1.1.0+git${SRCPV}" | 13 | PV = "1.1.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-connections_git.bb b/recipes-devtools/go/go-connections_git.bb index 1bf6e94b..ebfdb9f1 100644 --- a/recipes-devtools/go/go-connections_git.bb +++ b/recipes-devtools/go/go-connections_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=04424bc6f5a5be60691b9824d | |||
7 | SRCNAME = "go-connections" | 7 | SRCNAME = "go-connections" |
8 | 8 | ||
9 | PKG_NAME = "github.com/docker/${SRCNAME}" | 9 | PKG_NAME = "github.com/docker/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "4ccf312bf1d35e5dbda654e57a9be4c3f3cd0366" | 12 | SRCREV = "4ccf312bf1d35e5dbda654e57a9be4c3f3cd0366" |
13 | PV = "0.2.1+git${SRCPV}" | 13 | PV = "0.2.1+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-context_git.bb b/recipes-devtools/go/go-context_git.bb index ba0368b9..37f39b38 100644 --- a/recipes-devtools/go/go-context_git.bb +++ b/recipes-devtools/go/go-context_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" | |||
7 | SRCNAME = "context" | 7 | SRCNAME = "context" |
8 | 8 | ||
9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" | 9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "14f550f51af52180c2eefed15e5fd18d63c0a64a" | 12 | SRCREV = "14f550f51af52180c2eefed15e5fd18d63c0a64a" |
13 | 13 | ||
diff --git a/recipes-devtools/go/go-dbus_git.bb b/recipes-devtools/go/go-dbus_git.bb index 39b14a5b..4bf44d63 100644 --- a/recipes-devtools/go/go-dbus_git.bb +++ b/recipes-devtools/go/go-dbus_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=09042bd5c6c96a2b9e45ddf1bc517eed" | |||
7 | SRCNAME = "dbus" | 7 | SRCNAME = "dbus" |
8 | 8 | ||
9 | PKG_NAME = "github.com/godbus/${SRCNAME}" | 9 | PKG_NAME = "github.com/godbus/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "5f6efc7ef2759c81b7ba876593971bfce311eab3" | 12 | SRCREV = "5f6efc7ef2759c81b7ba876593971bfce311eab3" |
13 | PV = "4.0.0+git${SRCPV}" | 13 | PV = "4.0.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-fsnotify_git.bb b/recipes-devtools/go/go-fsnotify_git.bb index 2ae27b1b..8aa1c765 100644 --- a/recipes-devtools/go/go-fsnotify_git.bb +++ b/recipes-devtools/go/go-fsnotify_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=c38914c9a7ab03bb2b96d4baaee10769" | |||
7 | SRCNAME = "fsnotify" | 7 | SRCNAME = "fsnotify" |
8 | 8 | ||
9 | PKG_NAME = "github.com/fsnotify/${SRCNAME}" | 9 | PKG_NAME = "github.com/fsnotify/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "836bfd95fecc0f1511dd66bdbf2b5b61ab8b00b6" | 12 | SRCREV = "836bfd95fecc0f1511dd66bdbf2b5b61ab8b00b6" |
13 | PV = "1.2.11+git${SRCPV}" | 13 | PV = "1.2.11+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-libtrust_git.bb b/recipes-devtools/go/go-libtrust_git.bb index 404baf5d..e2a28ec9 100644 --- a/recipes-devtools/go/go-libtrust_git.bb +++ b/recipes-devtools/go/go-libtrust_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=435b266b3899aa8a959f17d41c56def8" | |||
7 | SRCNAME = "libtrust" | 7 | SRCNAME = "libtrust" |
8 | 8 | ||
9 | PKG_NAME = "github.com/docker/${SRCNAME}" | 9 | PKG_NAME = "github.com/docker/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "9cbd2a1374f46905c68a4eb3694a130610adc62a" | 12 | SRCREV = "9cbd2a1374f46905c68a4eb3694a130610adc62a" |
13 | PV = "0.0+git${SRCPV}" | 13 | PV = "0.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-logrus_git.bb b/recipes-devtools/go/go-logrus_git.bb index b54b32b3..2c59d342 100644 --- a/recipes-devtools/go/go-logrus_git.bb +++ b/recipes-devtools/go/go-logrus_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=8dadfef729c08ec4e631c4f6fc5d43a0" | |||
7 | SRCNAME = "logrus" | 7 | SRCNAME = "logrus" |
8 | 8 | ||
9 | PKG_NAME = "github.com/Sirupsen/${SRCNAME}" | 9 | PKG_NAME = "github.com/Sirupsen/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "d26492970760ca5d33129d2d799e34be5c4782eb" | 12 | SRCREV = "d26492970760ca5d33129d2d799e34be5c4782eb" |
13 | PV = "0.11.0+git${SRCPV}" | 13 | PV = "0.11.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-metalinter_git.bb b/recipes-devtools/go/go-metalinter_git.bb index 3bef3b5c..3dda45cc 100644 --- a/recipes-devtools/go/go-metalinter_git.bb +++ b/recipes-devtools/go/go-metalinter_git.bb | |||
@@ -9,7 +9,7 @@ BBCLASSEXTEND = "native" | |||
9 | SRCNAME = "gometalinter" | 9 | SRCNAME = "gometalinter" |
10 | 10 | ||
11 | PKG_NAME = "github.com/alecthomas/${SRCNAME}" | 11 | PKG_NAME = "github.com/alecthomas/${SRCNAME}" |
12 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 12 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
13 | 13 | ||
14 | SRCREV = "e8d801238da6f0dfd14078d68f9b53fa50a7eeb5" | 14 | SRCREV = "e8d801238da6f0dfd14078d68f9b53fa50a7eeb5" |
15 | PV = "0.0+git${SRCPV}" | 15 | PV = "0.0+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-mux_git.bb b/recipes-devtools/go/go-mux_git.bb index c0db0501..3f939f45 100644 --- a/recipes-devtools/go/go-mux_git.bb +++ b/recipes-devtools/go/go-mux_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=c50f6bd9c1e15ed0bad3bea18e3c1b7f" | |||
7 | SRCNAME = "mux" | 7 | SRCNAME = "mux" |
8 | 8 | ||
9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" | 9 | PKG_NAME = "github.com/gorilla/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "136d54f81f00414c45c3c68dd47e98cc97519c5e" | 12 | SRCREV = "136d54f81f00414c45c3c68dd47e98cc97519c5e" |
13 | 13 | ||
diff --git a/recipes-devtools/go/go-patricia_git.bb b/recipes-devtools/go/go-patricia_git.bb index 10985607..4c29b57e 100644 --- a/recipes-devtools/go/go-patricia_git.bb +++ b/recipes-devtools/go/go-patricia_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=9949b99212edd6b1e24ce702376c3baf" | |||
7 | SRCNAME = "go-patricia" | 7 | SRCNAME = "go-patricia" |
8 | 8 | ||
9 | PKG_NAME = "github.com/tchap/${SRCNAME}" | 9 | PKG_NAME = "github.com/tchap/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "666120de432aea38ab06bd5c818f04f4129882c9" | 12 | SRCREV = "666120de432aea38ab06bd5c818f04f4129882c9" |
13 | PV = "2.2.6+git${SRCPV}" | 13 | PV = "2.2.6+git${SRCPV}" |
diff --git a/recipes-devtools/go/go-pty_git.bb b/recipes-devtools/go/go-pty_git.bb index 0baa70d7..132e82d1 100644 --- a/recipes-devtools/go/go-pty_git.bb +++ b/recipes-devtools/go/go-pty_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://License;md5=93958070863d769117fa33b129020050" | |||
7 | SRCNAME = "pty" | 7 | SRCNAME = "pty" |
8 | 8 | ||
9 | PKG_NAME = "github.com/creack/${SRCNAME}" | 9 | PKG_NAME = "github.com/creack/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "05017fcccf23c823bfdea560dcc958a136e54fb7" | 12 | SRCREV = "05017fcccf23c823bfdea560dcc958a136e54fb7" |
13 | 13 | ||
diff --git a/recipes-devtools/go/notary_git.bb b/recipes-devtools/go/notary_git.bb index 3e908a0c..972da5ee 100644 --- a/recipes-devtools/go/notary_git.bb +++ b/recipes-devtools/go/notary_git.bb | |||
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/${PKG_NAME}/LICENSE;md5=3596b980bb036e0875174ed15 | |||
7 | SRCNAME = "notary" | 7 | SRCNAME = "notary" |
8 | 8 | ||
9 | PKG_NAME = "github.com/docker/${SRCNAME}" | 9 | PKG_NAME = "github.com/docker/${SRCNAME}" |
10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master" | 10 | SRC_URI = "git://${PKG_NAME}.git;destsuffix=git/src/${PKG_NAME};branch=master;protocol=https" |
11 | 11 | ||
12 | SRCREV = "d6e1431feb32348e0650bf7551ac5cffd01d857b" | 12 | SRCREV = "d6e1431feb32348e0650bf7551ac5cffd01d857b" |
13 | PV = "0.6.1+git${SRCPV}" | 13 | PV = "0.6.1+git${SRCPV}" |