summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFathi Boudra <fathi.boudra@linaro.org>2016-12-20 11:25:35 +0200
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-01-03 10:29:24 -0500
commit0a98df4c3b7b1701d3b2b732c7f00ef6ef137559 (patch)
treeb42715af17ea5477dde89f6433c860166f163c61
parentf430ad9e5a5b9f53cbf14ddbdead44c840e0996d (diff)
downloadmeta-virtualization-0a98df4c3b7b1701d3b2b732c7f00ef6ef137559.tar.gz
docker: cosmetic - fix indentation
cosmetic only, no changes in behavior: * align all the DEPENDS, better readability * fix indentation in do_install(): space -> tab Signed-off-by: Fathi Boudra <fathi.boudra@linaro.org> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--recipes-containers/docker/docker_git.bb9
1 files changed, 5 insertions, 4 deletions
diff --git a/recipes-containers/docker/docker_git.bb b/recipes-containers/docker/docker_git.bb
index d163b137..62a016a5 100644
--- a/recipes-containers/docker/docker_git.bb
+++ b/recipes-containers/docker/docker_git.bb
@@ -35,7 +35,8 @@ S = "${WORKDIR}/git"
35DOCKER_VERSION = "1.12.5" 35DOCKER_VERSION = "1.12.5"
36PV = "${DOCKER_VERSION}+git${SRCREV}" 36PV = "${DOCKER_VERSION}+git${SRCREV}"
37 37
38DEPENDS = "go-cross \ 38DEPENDS = " \
39 go-cross \
39 go-cli \ 40 go-cli \
40 go-pty \ 41 go-pty \
41 go-context \ 42 go-context \
@@ -136,9 +137,9 @@ do_install() {
136 install -m 644 ${S}/contrib/init/systemd/docker.* ${D}/${systemd_unitdir}/system 137 install -m 644 ${S}/contrib/init/systemd/docker.* ${D}/${systemd_unitdir}/system
137 # replaces one copied from above with one that uses the local registry for a mirror 138 # replaces one copied from above with one that uses the local registry for a mirror
138 install -m 644 ${WORKDIR}/docker.service ${D}/${systemd_unitdir}/system 139 install -m 644 ${WORKDIR}/docker.service ${D}/${systemd_unitdir}/system
139 else 140 else
140 install -d ${D}${sysconfdir}/init.d 141 install -d ${D}${sysconfdir}/init.d
141 install -m 0755 ${WORKDIR}/docker.init ${D}${sysconfdir}/init.d/docker.init 142 install -m 0755 ${WORKDIR}/docker.init ${D}${sysconfdir}/init.d/docker.init
142 fi 143 fi
143 144
144 mkdir -p ${D}/usr/share/docker/ 145 mkdir -p ${D}/usr/share/docker/