summaryrefslogtreecommitdiffstats
path: root/recipes-test/demo-secondary-config/secondary-config.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-test/demo-secondary-config/secondary-config.bb')
-rw-r--r--recipes-test/demo-secondary-config/secondary-config.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-test/demo-secondary-config/secondary-config.bb b/recipes-test/demo-secondary-config/secondary-config.bb
new file mode 100644
index 0000000..3187ff0
--- /dev/null
+++ b/recipes-test/demo-secondary-config/secondary-config.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "Sample configuration for an Uptane Secondary"
2LICENSE = "CLOSED"
3
4inherit allarch
5
6SRC_URI = "\
7 file://30-fake_pacman.toml \
8 "
9
10do_install () {
11 install -m 0700 -d ${D}${libdir}/sota/conf.d
12 install -m 0644 ${WORKDIR}/30-fake_pacman.toml ${D}/${libdir}/sota/conf.d/30-fake_pacman.toml
13}
14
15FILES_${PN} = " \
16 ${libdir}/sota/conf.d \
17 ${libdir}/sota/conf.d/30-fake_pacman.toml \
18 "
19
20# vim:set ts=4 sw=4 sts=4 expandtab: