summaryrefslogtreecommitdiffstats
path: root/recipes-sota/rvi-sota-client/sota-launcher_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-sota/rvi-sota-client/sota-launcher_git.bb')
-rw-r--r--recipes-sota/rvi-sota-client/sota-launcher_git.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes-sota/rvi-sota-client/sota-launcher_git.bb b/recipes-sota/rvi-sota-client/sota-launcher_git.bb
new file mode 100644
index 0000000..e9874e7
--- /dev/null
+++ b/recipes-sota/rvi-sota-client/sota-launcher_git.bb
@@ -0,0 +1,15 @@
1require rvi-sota-client.inc
2
3
4DEPENDS += " rvi-sota-client "
5FILES_${PN} = "${bindir}/sota-launcher"
6
7
8do_compile_prepend() {
9 cd sota-launcher
10}
11
12do_install() {
13 install -d ${D}${bindir}
14 install -m 0755 target/${TARGET_SYS}/release/sota-launcher ${D}${bindir}
15}