diff options
-rw-r--r-- | lib/oeqa/selftest/cases/updater.py | 2 | ||||
-rwxr-xr-x | recipes-sota/aktualizr/aktualizr_git.bb | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/lib/oeqa/selftest/cases/updater.py b/lib/oeqa/selftest/cases/updater.py index ed4d8d7..8686033 100644 --- a/lib/oeqa/selftest/cases/updater.py +++ b/lib/oeqa/selftest/cases/updater.py | |||
@@ -226,7 +226,7 @@ class ManualControlTests(OESelftestTestCase): | |||
226 | Disable the systemd service then run aktualizr manually | 226 | Disable the systemd service then run aktualizr manually |
227 | """ | 227 | """ |
228 | sleep(20) | 228 | sleep(20) |
229 | stdout, stderr, retcode = self.qemu_command('aktualizr-info') | 229 | stdout, stderr, retcode = self.qemu_command('aktualizr-info --allow-migrate') |
230 | self.assertIn(b'Fetched metadata: no', stdout, | 230 | self.assertIn(b'Fetched metadata: no', stdout, |
231 | 'Aktualizr should not have run yet' + stderr.decode() + stdout.decode()) | 231 | 'Aktualizr should not have run yet' + stderr.decode() + stdout.decode()) |
232 | 232 | ||
diff --git a/recipes-sota/aktualizr/aktualizr_git.bb b/recipes-sota/aktualizr/aktualizr_git.bb index 0465ffd..19f76b0 100755 --- a/recipes-sota/aktualizr/aktualizr_git.bb +++ b/recipes-sota/aktualizr/aktualizr_git.bb | |||
@@ -28,7 +28,7 @@ SRC_URI = " \ | |||
28 | file://aktualizr-secondary.socket \ | 28 | file://aktualizr-secondary.socket \ |
29 | file://aktualizr-serialcan.service \ | 29 | file://aktualizr-serialcan.service \ |
30 | " | 30 | " |
31 | SRCREV = "9207f7534a03a09cbc1e8b9c414070210380cab1" | 31 | SRCREV = "a94a15e31f3b973966b1afc9081fc1b17a3b9d48" |
32 | BRANCH ?= "master" | 32 | BRANCH ?= "master" |
33 | 33 | ||
34 | S = "${WORKDIR}/git" | 34 | S = "${WORKDIR}/git" |