summaryrefslogtreecommitdiffstats
path: root/recipes-test/demo-secondary-config/secondary-config.bb
diff options
context:
space:
mode:
authorMike Sul <ext-mykhaylo.sul@here.com>2019-05-16 22:47:12 +0300
committerPatrick Vacek <patrickvacek@gmail.com>2019-06-05 15:01:18 +0200
commit9fd66c91e673ed68af757397f77e6d37033fe57d (patch)
treec930424c15398e9de566c4764188854121099619 /recipes-test/demo-secondary-config/secondary-config.bb
parent41159c3e6f6edbb8b896231120b78ef1e5834e98 (diff)
downloadmeta-updater-9fd66c91e673ed68af757397f77e6d37033fe57d.tar.gz
OTA-2541: Static IP address on Primary's and Secondary's internal NIC
Signed-off-by: Mike Sul <ext-mykhaylo.sul@here.com> Signed-off-by: Patrick Vacek <patrickvacek@gmail.com>
Diffstat (limited to 'recipes-test/demo-secondary-config/secondary-config.bb')
-rw-r--r--recipes-test/demo-secondary-config/secondary-config.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-test/demo-secondary-config/secondary-config.bb b/recipes-test/demo-secondary-config/secondary-config.bb
new file mode 100644
index 0000000..3187ff0
--- /dev/null
+++ b/recipes-test/demo-secondary-config/secondary-config.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "Sample configuration for an Uptane Secondary"
2LICENSE = "CLOSED"
3
4inherit allarch
5
6SRC_URI = "\
7 file://30-fake_pacman.toml \
8 "
9
10do_install () {
11 install -m 0700 -d ${D}${libdir}/sota/conf.d
12 install -m 0644 ${WORKDIR}/30-fake_pacman.toml ${D}/${libdir}/sota/conf.d/30-fake_pacman.toml
13}
14
15FILES_${PN} = " \
16 ${libdir}/sota/conf.d \
17 ${libdir}/sota/conf.d/30-fake_pacman.toml \
18 "
19
20# vim:set ts=4 sw=4 sts=4 expandtab: