summaryrefslogtreecommitdiffstats
path: root/recipes-test/big-update/big-update_1.0.bb
diff options
context:
space:
mode:
authorAnton Gerasimov <anton@advancedtelematic.com>2017-07-05 12:11:52 +0200
committerAnton Gerasimov <anton@advancedtelematic.com>2017-07-05 12:11:52 +0200
commit69a0db9291725b1ddfa643dc00d6d2f1bf6c5caf (patch)
treec9e4c89bce12a81ddd364b2676c8a005fff725dd /recipes-test/big-update/big-update_1.0.bb
parentb0d9d7018502a29f062895f853efd41e7b760d5a (diff)
parentb56329a3745c93060888492db8e5762ba2628783 (diff)
downloadmeta-updater-69a0db9291725b1ddfa643dc00d6d2f1bf6c5caf.tar.gz
Merge branch 'morty' into pyro
Diffstat (limited to 'recipes-test/big-update/big-update_1.0.bb')
-rw-r--r--recipes-test/big-update/big-update_1.0.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes-test/big-update/big-update_1.0.bb b/recipes-test/big-update/big-update_1.0.bb
new file mode 100644
index 0000000..78852a9
--- /dev/null
+++ b/recipes-test/big-update/big-update_1.0.bb
@@ -0,0 +1,11 @@
1DESCRIPTION = "Example Package with 10MB of random, seeded content"
2LICENSE = "CLOSED"
3
4SRC_URI = "file://rand_file.py"
5
6FILES_${PN} = "/usr/lib/big-update"
7
8do_install() {
9 install -d ${D}/usr/lib/big-update
10 python ${S}/../rand_file.py ${D}/usr/lib/big-update/a-big-file $(numfmt --from=iec 10M)
11}