summaryrefslogtreecommitdiffstats
path: root/lib
diff options
context:
space:
mode:
authorPatrick Vacek <patrickvacek@gmail.com>2018-06-01 12:36:04 +0200
committerPatrick Vacek <patrickvacek@gmail.com>2018-06-04 10:01:14 +0200
commitdeb1b7c09a9255428bdb455326c0f3de6ec94388 (patch)
tree3174c5c0a143eaace2f15ab55cedb628441ef833 /lib
parentbe14d461a7609112529ff2b6f7cb9b07d5148b32 (diff)
downloadmeta-updater-deb1b7c09a9255428bdb455326c0f3de6ec94388.tar.gz
aktualizr_*.bb: Minor formatting and fixes.
Move HSM dependencies to aktualizr recipe, since it's aktualizr that can depend on HSM support, not the provisioning prepartion. Remove references to systemd in provisioning recipes, since they have nothing to do with systemd.
Diffstat (limited to 'lib')
-rw-r--r--lib/oeqa/selftest/cases/updater.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/lib/oeqa/selftest/cases/updater.py b/lib/oeqa/selftest/cases/updater.py
index dc3f3a2..0253a84 100644
--- a/lib/oeqa/selftest/cases/updater.py
+++ b/lib/oeqa/selftest/cases/updater.py
@@ -439,8 +439,7 @@ class HsmTests(OESelftestTestCase):
439 # Strip off line ending. 439 # Strip off line ending.
440 value = stdout.decode()[:-1] 440 value = stdout.decode()[:-1]
441 self.assertEqual(value, machine, 441 self.assertEqual(value, machine,
442 'MACHINE does not match hostname: ' + machine + ', ' + value + 442 'MACHINE does not match hostname: ' + machine + ', ' + value)
443 '\nIs tianocore ovmf installed?')
444 print(value) 443 print(value)
445 print('Checking output of aktualizr-info:') 444 print('Checking output of aktualizr-info:')
446 ran_ok = False 445 ran_ok = False