diff options
author | Ricardo Salveti <ricardo@opensourcefoundries.com> | 2018-05-04 22:41:20 -0300 |
---|---|---|
committer | Ricardo Salveti <ricardo@opensourcefoundries.com> | 2018-06-12 16:47:45 -0300 |
commit | e7f7a1dffd8d0b591c9e134df84fabcc205657f0 (patch) | |
tree | 2929f5fcb031d59e1e9976b27ac299f26e5c3349 | |
parent | 642559cd005076bc4f53fd066b8ce4a62be72864 (diff) | |
download | meta-updater-e7f7a1dffd8d0b591c9e134df84fabcc205657f0.tar.gz |
ostree: cosmetics: fix indentation
Signed-off-by: Ricardo Salveti <ricardo@opensourcefoundries.com>
-rw-r--r-- | recipes-sota/ostree/ostree_git.bb | 21 |
1 files changed, 10 insertions, 11 deletions
diff --git a/recipes-sota/ostree/ostree_git.bb b/recipes-sota/ostree/ostree_git.bb index afb767f..50afca5 100644 --- a/recipes-sota/ostree/ostree_git.bb +++ b/recipes-sota/ostree/ostree_git.bb | |||
@@ -48,27 +48,27 @@ export STAGING_INCDIR | |||
48 | export STAGING_LIBDIR | 48 | export STAGING_LIBDIR |
49 | 49 | ||
50 | do_configure() { | 50 | do_configure() { |
51 | unset docdir | 51 | unset docdir |
52 | NOCONFIGURE=1 "${S}/autogen.sh" | 52 | NOCONFIGURE=1 "${S}/autogen.sh" |
53 | oe_runconf | 53 | oe_runconf |
54 | } | 54 | } |
55 | 55 | ||
56 | do_compile_prepend() { | 56 | do_compile_prepend() { |
57 | export BUILD_SYS="${BUILD_SYS}" | 57 | export BUILD_SYS="${BUILD_SYS}" |
58 | export HOST_SYS="${HOST_SYS}" | 58 | export HOST_SYS="${HOST_SYS}" |
59 | } | 59 | } |
60 | 60 | ||
61 | export SYSTEMD_REQUIRED | 61 | export SYSTEMD_REQUIRED |
62 | 62 | ||
63 | do_install_append() { | 63 | do_install_append() { |
64 | if [ -n ${SYSTEMD_REQUIRED} ]; then | 64 | if [ -n ${SYSTEMD_REQUIRED} ]; then |
65 | install -m 0644 -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service | 65 | install -m 0644 -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service |
66 | install -m 0644 -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service | 66 | install -m 0644 -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service |
67 | fi | 67 | fi |
68 | } | 68 | } |
69 | 69 | ||
70 | do_install_append_class-native() { | 70 | do_install_append_class-native() { |
71 | create_wrapper ${D}${bindir}/ostree OSTREE_GRUB2_EXEC="${STAGING_LIBDIR_NATIVE}/ostree/ostree-grub-generator" | 71 | create_wrapper ${D}${bindir}/ostree OSTREE_GRUB2_EXEC="${STAGING_LIBDIR_NATIVE}/ostree/ostree-grub-generator" |
72 | } | 72 | } |
73 | 73 | ||
74 | 74 | ||
@@ -89,4 +89,3 @@ PACKAGES =+ "${PN}-switchroot" | |||
89 | FILES_${PN}-switchroot = "${libdir}/ostree/ostree-prepare-root" | 89 | FILES_${PN}-switchroot = "${libdir}/ostree/ostree-prepare-root" |
90 | RDEPENDS_${PN}-switchroot = "" | 90 | RDEPENDS_${PN}-switchroot = "" |
91 | DEPENDS_remove_class-native = "systemd-native" | 91 | DEPENDS_remove_class-native = "systemd-native" |
92 | |||