summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRicardo Salveti <ricardo@opensourcefoundries.com>2018-05-04 22:41:20 -0300
committerPatrick Vacek <patrickvacek@gmail.com>2018-10-10 12:35:22 +0200
commitdf089c077f67d3bcc0251a03c1855b0b49b5c1a0 (patch)
tree2525cd6d74c1061837ab203109581cded67dac79
parent42972f0db05b4057a8c552cc10abfc8a634338be (diff)
downloadmeta-updater-df089c077f67d3bcc0251a03c1855b0b49b5c1a0.tar.gz
ostree: cosmetics: fix indentation
Signed-off-by: Ricardo Salveti <ricardo@opensourcefoundries.com>
-rw-r--r--recipes-sota/ostree/ostree_git.bb21
1 files changed, 10 insertions, 11 deletions
diff --git a/recipes-sota/ostree/ostree_git.bb b/recipes-sota/ostree/ostree_git.bb
index afb767f..50afca5 100644
--- a/recipes-sota/ostree/ostree_git.bb
+++ b/recipes-sota/ostree/ostree_git.bb
@@ -48,27 +48,27 @@ export STAGING_INCDIR
48export STAGING_LIBDIR 48export STAGING_LIBDIR
49 49
50do_configure() { 50do_configure() {
51 unset docdir 51 unset docdir
52 NOCONFIGURE=1 "${S}/autogen.sh" 52 NOCONFIGURE=1 "${S}/autogen.sh"
53 oe_runconf 53 oe_runconf
54} 54}
55 55
56do_compile_prepend() { 56do_compile_prepend() {
57 export BUILD_SYS="${BUILD_SYS}" 57 export BUILD_SYS="${BUILD_SYS}"
58 export HOST_SYS="${HOST_SYS}" 58 export HOST_SYS="${HOST_SYS}"
59} 59}
60 60
61export SYSTEMD_REQUIRED 61export SYSTEMD_REQUIRED
62 62
63do_install_append() { 63do_install_append() {
64 if [ -n ${SYSTEMD_REQUIRED} ]; then 64 if [ -n ${SYSTEMD_REQUIRED} ]; then
65 install -m 0644 -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service 65 install -m 0644 -D ${S}/src/boot/ostree-prepare-root.service ${D}${systemd_unitdir}/system/ostree-prepare-root.service
66 install -m 0644 -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service 66 install -m 0644 -D ${S}/src/boot/ostree-remount.service ${D}${systemd_unitdir}/system/ostree-remount.service
67 fi 67 fi
68} 68}
69 69
70do_install_append_class-native() { 70do_install_append_class-native() {
71 create_wrapper ${D}${bindir}/ostree OSTREE_GRUB2_EXEC="${STAGING_LIBDIR_NATIVE}/ostree/ostree-grub-generator" 71 create_wrapper ${D}${bindir}/ostree OSTREE_GRUB2_EXEC="${STAGING_LIBDIR_NATIVE}/ostree/ostree-grub-generator"
72} 72}
73 73
74 74
@@ -89,4 +89,3 @@ PACKAGES =+ "${PN}-switchroot"
89FILES_${PN}-switchroot = "${libdir}/ostree/ostree-prepare-root" 89FILES_${PN}-switchroot = "${libdir}/ostree/ostree-prepare-root"
90RDEPENDS_${PN}-switchroot = "" 90RDEPENDS_${PN}-switchroot = ""
91DEPENDS_remove_class-native = "systemd-native" 91DEPENDS_remove_class-native = "systemd-native"
92