summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-04-03 10:51:59 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2021-04-06 12:04:28 +0200
commit37f7b3db311fd0dc86c1a87bb1dcef743ffd5e7a (patch)
tree735e0bb049b35591e9c445aa87bab421e746edf7
parent2121776dccdadef99bfaf49eee74013f9fe37add (diff)
downloadmeta-updater-37f7b3db311fd0dc86c1a87bb1dcef743ffd5e7a.tar.gz
big-update: use python3
* the recipe was changed to inherit python3native, but the do_install still calls python(2) not python3 Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--recipes-test/big-update/big-update_2.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-test/big-update/big-update_2.0.bb b/recipes-test/big-update/big-update_2.0.bb
index 6fffbc1..e667a4c 100644
--- a/recipes-test/big-update/big-update_2.0.bb
+++ b/recipes-test/big-update/big-update_2.0.bb
@@ -11,5 +11,5 @@ inherit python3native
11 11
12do_install() { 12do_install() {
13 install -d ${D}/usr/lib/big-update 13 install -d ${D}/usr/lib/big-update
14 python ${S}/../rand_file.py ${D}/usr/lib/big-update/a-big-file $(numfmt --from=iec 12M) 14 python3 ${S}/../rand_file.py ${D}/usr/lib/big-update/a-big-file $(numfmt --from=iec 12M)
15} 15}