summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-ti-glsdk_3.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-ti-glsdk_3.8.bb')
-rw-r--r--recipes-kernel/linux/linux-ti-glsdk_3.8.bb32
1 files changed, 0 insertions, 32 deletions
diff --git a/recipes-kernel/linux/linux-ti-glsdk_3.8.bb b/recipes-kernel/linux/linux-ti-glsdk_3.8.bb
deleted file mode 100644
index 906da49c..00000000
--- a/recipes-kernel/linux/linux-ti-glsdk_3.8.bb
+++ /dev/null
@@ -1,32 +0,0 @@
1SECTION = "kernel"
2DESCRIPTION = "Linux kernel for TI devices supported by the GLSDK product"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"
5KERNEL_IMAGETYPE = "uImage"
6
7inherit kernel
8
9require recipes-kernel/linux/linux-dtb.inc
10require recipes-kernel/linux/setup-defconfig.inc
11
12KERNEL_DEVICETREE_omap5-evm = "omap5-uevm.dtb"
13KERNEL_DEVICETREE_dra7xx-evm = "dra7-evm.dtb"
14
15COMPATIBLE_MACHINE = "omap-a15"
16
17DEFAULT_PREFERENCE = "-1"
18
19S = "${WORKDIR}/git"
20
21BRANCH ?= "p-ti-glsdk-3.8.y"
22
23SRCREV ?= "cc16f99176bf083829c028f9af5b8eb560debcc1"
24PV = "3.8.13+git${SRCPV}"
25
26# Append to the MACHINE_KERNEL_PR so that a new SRCREV will cause a rebuild
27MACHINE_KERNEL_PR_append = "d"
28PR = "${MACHINE_KERNEL_PR}"
29
30SRC_URI = "git://git.omapzoom.org/kernel/omap.git;protocol=git;branch=${BRANCH} \
31 file://defconfig \
32 "