diff options
Diffstat (limited to 'recipes-bsp')
-rw-r--r-- | recipes-bsp/u-boot/u-boot.inc | 2 | ||||
-rw-r--r-- | recipes-bsp/x-load/x-load.inc | 2 | ||||
-rw-r--r-- | recipes-bsp/x-load/x-load_git.bb | 2 |
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/u-boot/u-boot.inc b/recipes-bsp/u-boot/u-boot.inc index 93035682..720f9955 100644 --- a/recipes-bsp/u-boot/u-boot.inc +++ b/recipes-bsp/u-boot/u-boot.inc | |||
@@ -44,7 +44,7 @@ do_install () { | |||
44 | 44 | ||
45 | FILES_${PN} = "/boot ${sysconfdir}" | 45 | FILES_${PN} = "/boot ${sysconfdir}" |
46 | # no gnu_hash in uboot.bin, by design, so skip QA | 46 | # no gnu_hash in uboot.bin, by design, so skip QA |
47 | INSANE_SKIP_${PN} = True | 47 | INSANE_SKIP_${PN} = "1" |
48 | 48 | ||
49 | inherit deploy | 49 | inherit deploy |
50 | 50 | ||
diff --git a/recipes-bsp/x-load/x-load.inc b/recipes-bsp/x-load/x-load.inc index c8ab3e9d..7a9638b0 100644 --- a/recipes-bsp/x-load/x-load.inc +++ b/recipes-bsp/x-load/x-load.inc | |||
@@ -17,7 +17,7 @@ XLOAD_USB_SYMLINK ?= "x-load-usb-${MACHINE}.bin" | |||
17 | MLO_IMAGE ?= "MLO-${MACHINE}-${PV}-${PR}" | 17 | MLO_IMAGE ?= "MLO-${MACHINE}-${PV}-${PR}" |
18 | MLO_SYMLINK ?= "MLO-${MACHINE}" | 18 | MLO_SYMLINK ?= "MLO-${MACHINE}" |
19 | MLO_SYMLINK_NOMACHINE ?= "MLO" | 19 | MLO_SYMLINK_NOMACHINE ?= "MLO" |
20 | XLOAD_LOAD_ADDRESS ?= 0x40200800 | 20 | XLOAD_LOAD_ADDRESS ?= "0x40200800" |
21 | 21 | ||
22 | do_compile () { | 22 | do_compile () { |
23 | unset LDFLAGS | 23 | unset LDFLAGS |
diff --git a/recipes-bsp/x-load/x-load_git.bb b/recipes-bsp/x-load/x-load_git.bb index 1017e380..dd8bce2d 100644 --- a/recipes-bsp/x-load/x-load_git.bb +++ b/recipes-bsp/x-load/x-load_git.bb | |||
@@ -13,7 +13,7 @@ SRC_URI = "git://gitorious.org/x-loader/x-loader.git;branch=master;protocol=git | |||
13 | S = "${WORKDIR}/git" | 13 | S = "${WORKDIR}/git" |
14 | 14 | ||
15 | XLOAD_MACHINE_beagleboard = "omap3530beagle_config" | 15 | XLOAD_MACHINE_beagleboard = "omap3530beagle_config" |
16 | CONFIG_HEADER_beagleboard = 1 | 16 | CONFIG_HEADER_beagleboard = "1" |
17 | XLOAD_MACHINE_omap3-touchbook = "omap3530beagle_config" | 17 | XLOAD_MACHINE_omap3-touchbook = "omap3530beagle_config" |
18 | 18 | ||
19 | PACKAGE_ARCH = "${MACHINE_ARCH}" | 19 | PACKAGE_ARCH = "${MACHINE_ARCH}" |