summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/osal/osal_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/osal/osal_git.bb')
-rw-r--r--recipes-bsp/osal/osal_git.bb21
1 files changed, 0 insertions, 21 deletions
diff --git a/recipes-bsp/osal/osal_git.bb b/recipes-bsp/osal/osal_git.bb
deleted file mode 100644
index 4f881d2e..00000000
--- a/recipes-bsp/osal/osal_git.bb
+++ /dev/null
@@ -1,21 +0,0 @@
1DESCRIPTION = "TI OSAL library for Linux"
2
3DEPENDS="common-csl-ip"
4
5include osal.inc
6
7PR = "${INC_PR}.1"
8
9EXTRA_OEMAKE = "-f makefile_armv7 PDK_INSTALL_PATH=${STAGING_INCDIR}"
10
11do_compile () {
12# Build the lib
13 oe_runmake clean
14 oe_runmake lib
15}
16
17do_install () {
18# Install the lib
19 oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir}
20 chown -R root:root ${D}
21}