summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/cmem/cmem-mod_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/cmem/cmem-mod_git.bb')
-rw-r--r--recipes-bsp/cmem/cmem-mod_git.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/recipes-bsp/cmem/cmem-mod_git.bb b/recipes-bsp/cmem/cmem-mod_git.bb
index 2bdf9c00..0cc0b464 100644
--- a/recipes-bsp/cmem/cmem-mod_git.bb
+++ b/recipes-bsp/cmem/cmem-mod_git.bb
@@ -3,10 +3,12 @@ DESCRIPTION = "Kernel module for contiguous memory allocation from userspace"
3include cmem.inc 3include cmem.inc
4 4
5# This package builds a kernel module, use kernel PR as base and append a local 5# This package builds a kernel module, use kernel PR as base and append a local
6MACHINE_KERNEL_PR_append = "a+gitr${SRCPV}" 6MACHINE_KERNEL_PR_append = "b+gitr${SRCPV}"
7PR = "${MACHINE_KERNEL_PR}" 7PR = "${MACHINE_KERNEL_PR}"
8 8
9inherit module 9inherit module
10 10
11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"' 11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"'
12MAKE_TARGETS = "module" 12MAKE_TARGETS = "module"
13
14module_autoload_cmemk = "cmemk"