summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-ti/multiprocmgr/multiprocmgr_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-ti/multiprocmgr/multiprocmgr_git.bb b/recipes-ti/multiprocmgr/multiprocmgr_git.bb
new file mode 100644
index 00000000..3f2e52c6
--- /dev/null
+++ b/recipes-ti/multiprocmgr/multiprocmgr_git.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "TI Multiproc Manager for KeyStone II"
2HOMEPAGE = "http://gtgit01.gt.design.ti.com/git/?p=projects/multiprocmgr.git;a=summary"
3LICENSE = "BSD & MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=fce208c498eb9669223724dc9c1d8fe4"
5SECTION = "console"
6COMPATIBLE_MACHINE = "keystone"
7
8PR = "r1"
9
10BRANCH ?= "master"
11SRCREV = "8a97fb5c2c06d5f02d30106629f27fe0ca8a4f95"
12
13SRC_URI = "git://gtgit01.gt.design.ti.com/git/projects/multiprocmgr.git;protocol=git;branch=${BRANCH}"
14
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}${bindir}/
19 install -c -m 755 ${S}/mpmsrv ${D}${bindir}/mpmsrv
20}