summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-ti/multiprocmgr/multiprocmgr-test_git.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb b/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
index 8605cf19..7ec8796e 100644
--- a/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
+++ b/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
@@ -2,13 +2,16 @@ DESCRIPTION = "TI Multiproc Manager test code"
2 2
3include multiprocmgr.inc 3include multiprocmgr.inc
4 4
5PR = "${INC_PR}.0" 5PR = "${INC_PR}.1"
6 6
7DEPENDS = "multiprocmgr cmem" 7DEPENDS = "multiprocmgr cmem"
8RDEPENDS_${PN} = "multiprocmgr mpm-transport cmem" 8RDEPENDS_${PN} = "multiprocmgr mpm-transport cmem"
9 9
10CC += "-I${STAGING_KERNEL_DIR}/include" 10CC += "-I${STAGING_KERNEL_DIR}/include"
11 11
12# Assuming the multiprocmgr kernel API is safe
13CC[vardepsexclude] = "STAGING_KERNEL_DIR"
14
12do_compile() { 15do_compile() {
13 make -C ${S} test 16 make -C ${S} test
14} 17}