summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-misc/images/cloud9-gnome-image.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-misc/images/cloud9-gnome-image.bb b/recipes-misc/images/cloud9-gnome-image.bb
new file mode 100644
index 00000000..13638d78
--- /dev/null
+++ b/recipes-misc/images/cloud9-gnome-image.bb
@@ -0,0 +1,19 @@
1# Image with cloud9 ide, gfx and hw tools installed
2
3require cloud9-image.bb
4
5# SoC specific packages, mostly 3D or multimedia related
6SOCSUPPORT = ""
7SOCSUPPORT_omap3 = "xbmc libgles-omap3-x11demos gstreamer-ti omapfbplay"
8SOCSUPPORT_ti33x = "xbmc libgles-omap3-x11demos gst-ffmpeg mplayer2 beaglebone-capes"
9
10IMAGE_INSTALL += " \
11 angstrom-task-gnome gimp abiword gedit midori epiphany firefox matchbox-terminal \
12 ${SOCSUPPORT} \
13 ttf-dejavu-sans ttf-dejavu-sans-mono ttf-dejavu-common \
14 xinput-calibrator \
15 xterm \
16 "
17
18export IMAGE_BASENAME = "Cloud9-IDE-GNOME"
19